Jump to content

Garmin 62s geladene Caches werden vor Ort nicht angezeit


pc-mueller
Followers 0

Recommended Posts

Hallo,

folgendes Problem. Für eine Tour lade ich mir mehrere Caches mit send to GPS ins Garmin. Vor Ort sind dann manche der Caches verschwunden. Sehr ärgerlich. Zu Hause am Rechner, wenn ich diese Caches dann nochmal lade, bekomm' ich die Mitteilung das der Cache bereits vorhanden ist??? Wenn ich ihn dann ein 2. Mal lade ist er vor Ort dann mitmal da. Als Beispiel. Ich hab' mir eine Advendstour mit 25 Caches einzeln geladen. Jeder Cache wurde auf die gleiche Art ins Garmin geladen. Vor Ort waren dann 18 Caches vorhanden, und 7 wurden nicht angezeigt. Das ist vor Ort sehr ärgerlich da ich nur mit dem Garmin ohne mobiles I-Net unterwegs bin.

Hat da jemand eine Idee.

Pc-mueller

Link to comment

Hallo Hustelinchen,

also PQ's lade ich seit einigen Zeiten schon nicht mehr. Aber mehr aus dem Grund das die irgendwann nicht mehr aktuell sind. Ich lade meistens die Caches die ich am nächsten Tag angehen will 1 Tag vorher ins Garmin. Alle paar Monate lösche ich dann auch mal den ganzen GPX-Ordner. War auch so'n Tipp der aber nix gebracht hat. Mit Aus- und wieder Einschalten hatte ich glaub' ich auch keinen Erfolg. Aber ich werd's wenn es das nächste Mal passiert nochmal probieren. Der Fehler tritt ja auch nicht immer auf. Manchmal hab' ich wochenlang Ruhe.

Ich glaube der Fehler trat nach einem Firmware Update auf. Aber schon 4-5 Versionen zurück. Hab' jetzt mal etwas nachgeforscht. Die GPX-Datei wird ja ins Garmin übertragen, nur nicht angezeigt. Es fehlen wohl irgendwelche Infos in der Datei. Ich frage mich ja nur woran es liegt. Ist es das Garmin, die Firmware, das Communicator Plugin, Windows (7), oder der Firefox Browser.

Mittlerweile ist es ganz schön nervig bei z.T. 20-30 Caches die ich mir einlade, hinterher nochmal nachzugucken ob's das Garmin wirklich anzeigt.

Trotz allem schönen Dank für die Antwort

Tschau

pc-mueller

Link to comment

Mittlerweile ist es ganz schön nervig bei z.T. 20-30 Caches die ich mir einlade, hinterher nochmal nachzugucken ob's das Garmin wirklich anzeigt.

 

Stimmt, geht mir auch so, aber ich sehe jedes Mal nach, weil mir dein beschriebenes Problem eben auch schon untergekommen ist. Seitdem lösche ich jedes Mal alles im GPX Ordner, dann Gerät an und ausschalten. Dann erst Caches neu aufspielen, ganz wichtig, immer nur ein PQ auf einmal. Einzelne Caches ziehe ich auch von Hand auf, aber habe trotzdem machmal das Problem, dass zB bei einem Batteriewechsel, auf einmal nur einige der vorhandenen Caches angezeigt werden. Da hilft bei mir das Ein- und Ausschalten des Gerätes, daher mein Hinweis darauf.

Link to comment

Hallo Hustelinchen,

OK das mag sicherlich kurzfristig ein Notbehelf sein. Ist aber auch sehr zeitaufwändig. Als Cacher opfert man ja so schon viel Zeit fürs Hobby.

In der Anfangszeit hatte ich mir z.T. bis zu 20 PQ's die sich auch noch überlagert haben und mehrere Hundert Einzelcaches eingeladen. Und es hat einwandfrei funktioniert. Irgendwann hatten dann die beschriebenen Probleme angefangen. Mein Kumpel hat ein Etrex und die gleichen Probleme.

Es wär also wirklich mal interessant wenn jemand wüßte was die Ursache für diesen Fehler ist.

Tschau

pc-mueller

Link to comment

Eine Sache hab' ich jetzt probiert und das scheint zu helfen. Ich lade jeden Cache 2x hintereinander ins Garmin. Den ersten dann praktisch nochmal überschreiben. Mach' das jetzt die letzten 2 Wochen und hab' im Outdooreinsatz noch keinen "Verlust" gehabt. Das erklärt zwar die Probleme nicht und ist ja auch nur ein Notbehelf, aber der zeitliche Aufwand beim einladen hält sich in Grenzen.

Link to comment

Moin Moin

 

das problem kenne ich :mad:

 

beim overwriten sind die dosen meißt dann sichtbar

 

aber:

 

wenn ich vor dem trennen unten auf den verbindungsbutton auf sicher trennen klicke :D

sind die dosen eigendlich immer sichtbar :o

 

ich erkläre mir das mal so

 

wenn CDs nicht geschlossen waren konnte man teilweise auch dateien nicht finden ,also war dann wohl im inhaltsverzeichnis ein eintrag nicht vorhanden,

evtl. ist das hier der fall , das erst beim sicheren trennen genau dieser eintrag vorgenommen wird.

die datei ist ja vorhanden (overwrite ) die software findet sie nur nicht :o:P:mad:

 

und dann bevor es losgeht trotzdem alles noch mal anzeigen lassen :lol: :lol:

 

Gruß ralf

 

weils uncool ist im wald zu stehen ,keine dosen aufm gerät :mad:

freunde anrufen die einem dann sämtliche koords über watsab :lol:

diese dann mühsam ins navi hacken um ein paar plaste dosen zu finden :lol:

 

genau dafür hat mann ja das teure gerät :lol: :lol: :lol:

Edited by Fenris50
Link to comment

Hallo,

das Thema ist nach wie vor aktuell. Hab' inzwischen mehrere Cacher mit Garmin's angesprochen. Hatten fast alle das gleiche Problem. Bisher hatte ich mir ja mit dem doppelten abspeichern geholfen. Das hilft leider aber auch nur zu 90%. Manche abgespeicherten Caches bleiben werden trotzdem draussen nicht angezeigt.

Jetzt eine neue Kuriosität. Ich hatte mir vor meinem Urlaub ca. 150 Caches einzeln abgespeichert. Das Garmin hat die dann alle angezeigt. Im Appartment hatten wir vor Ort W-LAN. Ich hatte mir dann für eine Tour 3 neue Caches auf's Garmin geladen. Danach wurden die 150 Caches die ich vorher geladen hatte nicht mehr angezeigt, sondern nur die 3 Neuen. Die 150 vorher geladenen Caches sind zwar mit dem Dateimanager im Garmin vorhanden, werden aber nicht angezeigt. Man, man, man, ich hätte das Gerät fast an die Wand klatschen können. Macht natürlich 'ne Menge Arbeit sich die Dinger wieder einzeln einzuladen.

Also falls jemand eine Idee der Abhilfe hat?

Mich würde auch mal interessieren ob es noch andere Garmin Nutzer gibt, die das gleiche Problem haben.

Tschau

Micha (pc-mueller)

Link to comment

Kann es vielleicht damit zusammenhängen, dass die Geräte jede GPX-Datei einzeln laden? Unabhängig von der Anzahl der enthaltenen Caches?

Ich hatte anfangs auch manchmal Probleme dieser Art, aber seit ich alle ausgewählten Cacher als eine einzige zusammenhängende GPX per GSAK auf das Gerät schiebe, ist Ruhe und alle Caches sind sichtbar. :)

War beim Oregon 450 so, genauso wie jetzt beim Montana 600.

Link to comment

Ok das Thema mal wieder hochschubs. Hatte WIN 7 und den Firefox Browser verwendet. Der Garmin Communicator hatte sich da als Plugin installiert. Irgendwann gabs eine neue Version. Die hatte sich als zweites Plugin installiert. Ich vermutete das sich die beiden Plugs gegenseitig behindern und hab' die ältere Version deaktiviert. Danach wurde das Garmin überhaupt nicht mehr erkannt. Ich konnte machen was ich wollte, aktivieren, löschen, neu installieren, das Garmin wurde einfach nicht mehr erkannt. Dann ergab sich ein Problem mit meinem WIN 7 und ich hab' das ganze System platt gemacht und WIN 8.1 installiert. Dann den neusten Garmin Communicator drauf und es funktioniert. Also jeder Cache den ich bisher draufgespielt hab' ist auch im Gelände vorhanden. Das ist jedenfalls der Stand der letzten 2 Wochen.

Tschau

Micha (pc-mueller)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...