Jump to content
Sign in to follow this  
Followers 1
Cynthia08180

Again.. next one.. I can NOT do: Send to my GPS

Recommended Posts

There we go again.. someone else with a problem that you see everywhere on the forum already.

 

We are new to Geocaching.

Bought today a Magellan 610 and we are premium member of the Geocaching site.

 

I did want to put some coordinates into my new GPS by: send to GPS

(found a great one on the map and we would love to try out!)

 

After I click on: Send to GPS .... I get a screen with:

 

Magellan Communicator not found.

Please click here to install the latest PC version.

Please click here to install the latest MAC version.

 

 

Click here to learn more about the Magellan Communicator plug-in for PC.

Click here to learn more about the Magellan Communicator plug-in for MAC.

 

So tried to install the latest PC version of the Magellan Communicator. And yes, it shows up on my computer under the software.

 

But whatever I do... Everytime I click on: Send to GPS... I get this screen again and again... I just can NOT get the coordinates into the GPS!

 

Yes, the GPS is connected! Yes, premium member!

 

I do use Google Chrome. And did try.. IE and Firefox also already... :o

 

NOTHING seems to work! Please help?

 

(And please not in to difficult English please as this is not my first language) :unsure:

Share this post


Link to post

These plugins usually only work with Internet Explorer or Firefox.

In Internet explorer go to tools on the menu bar. scroll down to manage add-ons.

Make sure that your send to add on is enabled.

Then when you go to the geocaching website you must use IE or firefox as your brouser to send caches to your GPS unit.

Good luck.

 

quote name='Cynthia08180' timestamp='1388279874' post='5334470']

There we go again.. someone else with a problem that you see everywhere on the forum already.

 

We are new to Geocaching.

Bought today a Magellan 610 and we are premium member of the Geocaching site.

 

I did want to put some coordinates into my new GPS by: send to GPS

(found a great one on the map and we would love to try out!)

 

After I click on: Send to GPS .... I get a screen with:

 

Magellan Communicator not found.

Please click here to install the latest PC version.

Please click here to install the latest MAC version.

 

 

Click here to learn more about the Magellan Communicator plug-in for PC.

Click here to learn more about the Magellan Communicator plug-in for MAC.

 

So tried to install the latest PC version of the Magellan Communicator. And yes, it shows up on my computer under the software.

 

But whatever I do... Everytime I click on: Send to GPS... I get this screen again and again... I just can NOT get the coordinates into the GPS!

 

Yes, the GPS is connected! Yes, premium member!

 

I do use Google Chrome. And did try.. IE and Firefox also already... :o

 

NOTHING seems to work! Please help?

 

(And please not in to difficult English please as this is not my first language) :unsure:

Share this post


Link to post

There we go again.. someone else with a problem that you see everywhere on the forum already.

 

 

Well you said it yourself-other people here are having the same problem. Did you try reading those threads? You won't get any new advice here...

Share this post


Link to post

@ Lil Devil: Thanks for your answer and did do what you said.. but no result :(

 

@ Mn-treker: Thanks too for your answer.

I did do what you told me. And yes, the add on is enabled. Am now on the site with Internet Explorer but it still doesn't work.

 

I have now, when I click on: Send to GPS, the screen again of the download and now can I not any longer make the switch to Magellan. The screen is stuck on DeLorme.

 

:(

 

@ T.D.M.22: yes, of course I did..

Share this post


Link to post

Are you using Internet Explorer 11? Sounds like it. This is the problem that a lot of other people are having.

 

Add geocaching.com in Compatibility View settings (under Tools). Then give it another try.

Share this post


Link to post

@ msrubble and all, thanks as had same problem out of blue with my Garmin and this browser change put it all back good.

Share this post


Link to post

@ T.D.M.22: yes, of course I did..

 

Apparently not! :ph34r:

 

ETA: ...or not closely enuf.

 

Could be language difficulties--she did say that English is not her first language.

Share this post


Link to post

Are you using Internet Explorer 11? Sounds like it. This is the problem that a lot of other people are having.

 

Add geocaching.com in Compatibility View settings (under Tools). Then give it another try.

 

Thank You! I suddenly had this same problem with my Garmin. Your answer solved my problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...