Jump to content

Can't log into site using IE10 or 11


Recommended Posts

Using IE10 or 11 on Win8/8.1 does not work either with the modern IE or desktop browser. I use the same username/password as geocaching.com but when I try to login I'm taken back to the login page with no error and empty text boxes like nothing happened. This works on Chrome on the desktop. It's weird because this should all be processed on the server-side so the browser really shouldn't matter. I typically do use IE11 with my tablet (Surface Pro) so to play Wherigo it would be helpful to be able to log in.

Link to comment

I'm trying to set up a test case involving this to see if I can reproduce the issue.


I cannot reproduce this on Windows Server 2012. I was using IE10 and it didn't seem to provide me with an option to upgrade to IE11. This was the first thing I tried since I already had a server set up in Azure from some of my Wherigo Foundation testing. I tried clicking the button to sign in to Wherigo.com and I tried pressing the [enter] key in other tests. Regardless, I was able to log in to the site both ways and many times over.


Next, I downloaded an x86 version of Windows 8.1 from MSDN and set up a VirtualBox instance. This took a while and involved some waiting. If I ever see that color cycling "Almost ready" screen again... Anyway, IE11 was installed on it, so I used that to test. And this was when I was able to reproduce your problem. (And I have no idea why the log in link is a LinkButton control when a simple hyperlink would have sufficed.)


I was able to resolve this problem by placing the site within IE's compatibility view. So, yes, it's an issue with the site. For comparison and my peace of mind, I tested the Wherigo Foundation site in IE11 and it did not have a problem. Not only was I able to log in, but I was also able to download a cartridge, adjust attributes, and manage a cartridge's contributors.




So, anyway, I agree that restricting users' browser choice, forcing knowledge of compatibility view, requiring users to know of certain tricks and patches, and myriad other things shouldn't happen. Unfortunately, Groundspeak's Wherigo site is currently in a static condition. I'll mention this issue during the next meeting I have with them. While I'm not optimistic, they did resolve the last log in issue I pointed out three or four years ago.

Link to comment

I tried reporting this issue today to a different contact I have at Groundspeak. He has informed me that I need to keep talking to Groundspeak's upper management if I want anything fixed. At the moment, I don't have another meeting set up.


Problems like this will make the Wherigo Foundation site an instant favorite...

Link to comment

I'm sorry to say, but it seems this has been designed to fail... :( since weeks I'm trying to download some cartridges from Wherigo.com, but neither possible with my Windows7 and IE11 PC nor through my Android device :mad:. I'm not sure how much longer I'm going to try until I throw all Wherigo caches onto the ignore list...



Link to comment



I am currently using IE 11 with a Windows 8.1 PC and have had no problem logging in to anything nor downloading any of the Wherigo Cartridges. I do have Wherigo.com added to "Compatibility View Settings" located in the Tool drop down.


Setting Compatibility View for some web pages has been needed since the advent of IE 8 and isn't a big deal if one wants to still use IE for browsing. While other web browsers may do the compatibility automatically, Microsoft decided to force the end user to set the flag in hopes the end user would complain until the offending web site changed to the W3C standards Microsoft wants everyone to follow.


Also, going to the IE Advanced dropdown tab under Internet options and checking the box labeled "Use software rendering instead of GPU rendering" will correct other problems one might be encountering while using IE 11.


Hope this helps you with your download and login problems.



Edited by topcat7736
Link to comment

While using Microsoft XP with Internet Explorer 8, I was able to login to geocaching.com and Wherigo.com just fine but for the past several months, there's been a banner at the top of the geocaching.com webpage informing me Groundspeak is phasing out support for older web browsers. Ok, I upgraded my laptop to Windows 7 with Internet Explorer 11. Although I can still login successfully to geocaching.com, I can no longer login to Wherigo.com. Same issue as initially reported in this forum. So, c'mon Groundspeak...if you're not going to support the older web browsers and make me upgrade...then you should at least support the current web browsers!! I should not have to juggle multiple web browsers on my PC just so I can login to Wherigo. This is unacceptable. Thanks to this user forum, I successfully added Wherigo to "Compatibility View Settings" located in the Tool drop down as suggested. I can now login but really, we should not have to search through forums for a login solution! Maybe you should consider adding a banner to all Wherigo.com pages letting us know you do not support current browsers.

Link to comment

I hear you, but this won't be done for the current Wherigo site. Things are going to start happening towards the end of the year.


The end of the year is near. So did you start bugfixing the Wherigo site login? I just wanted to do my first Wherigo steps, but sign in did not work.




Link to comment

I hear you, but this won't be done for the current Wherigo site. Things are going to start happening towards the end of the year.

The end of the year is near. So did you start bugfixing the Wherigo site login? I just wanted to do my first Wherigo steps, but sign in did not work.

Please note I do not have access or authorization to fix the current Wherigo.com web site. I was referring to the Wherigo Foundation project. Until I have some concrete news to bring to this community, I'd rather not subject everyone to this roller coaster ride I've been on over the past few years. Until I sign the paperwork, I should probably keep quiet so everyone's hopes aren't raised unnecessarily.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...