Jump to content
Sign in to follow this  
Followers 0
DukeRoom

500 Server Error

Recommended Posts

I keep getting a 500 Server Error whenever I try to log visits. It's happened A LOT this past week and I'm getting behind on my logs. I have been able to do a few throughout the week, but the majority of the time I get the 500 server error. I can login, view my profile and do searches, but I cannot log visits. I've submitted two e-mails without an answer. I enjoy visiting waymarks and logging them, but there are many issues with the site that are not ideal. These issues are almost ruining it for me. If the Geocaching website was this bad, I'd probably be giving up. I'm starting to see why Waymarking is not as popular. I don't think it ever will be without a mobile app.

 

If anyone has any suggestions to get around this error, please chime in. Maybe someone from Groundspeak will post something since I haven't heard back from my e-mails. It also seems odd that the last update to the News page was 2/15/2012! Does anyone maintain this site?

Share this post


Link to post

Check how you are entering your dates on your visit logs. Most places on the site the date format is m/d/yyyy however for visit logs it is mm/dd/yyyy. (add leading zero to dates). For example 09/05/2013 - good, 9/5/2013 - 500 error.

Edited by BruceS

Share this post


Link to post

Check how you are entering your dates on your visit logs. Most places on the site the date format is m/d/yyyy however for visit logs it is mm/dd/yyyy. (add leading zero to dates). For example 09/05/2013 - good, 9/5/2013 - 500 error.

 

I can't believe that's all it was! Thank you! I searched online and the FAQ and couldn't find anything about it. I was going to suggest adding a note by the date about the format, but they do have the format there. I just missed it. :mad:

Share this post


Link to post

Check how you are entering your dates on your visit logs. Most places on the site the date format is m/d/yyyy however for visit logs it is mm/dd/yyyy. (add leading zero to dates). For example 09/05/2013 - good, 9/5/2013 - 500 error.

 

I can't believe that's all it was! Thank you! I searched online and the FAQ and couldn't find anything about it. I was going to suggest adding a note by the date about the format, but they do have the format there. I just missed it. :mad:

 

I was speaking from a voice of experience. I have made the error many times. I have gotten to the point of just selecting the date from the popup calendar as it puts it in the right format.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...