Jump to content

Tracking number not matching

Followers 0

Recommended Posts

Yesterday I picked up Arizona State Geocoin (TB10CTQ) from the cache it was in, but when I try to log the retrieval of it I get 'Sorry. The tracking number does not match for this trackable.' next to the tracking code I've put in.


I have been very careful not to misread the letters and numbers (there is no 1,I,0,O,B or 8 in the code), and I have tried with and without the space in the code.


Does anybody know why this might be not working?


Many Thanks.

Link to comment

There should be no spaces in the tracking code, while I don't know what the coin looks like or if it was numbered.. it sounds like your dealing with a <tracking number> <coin number>. Don't add the coin number, just the tracking number.

Link to comment

Thanks, it works now. I didn't realise tracking numbers are only 6 digits in length. On the coin there are 6 digits followed by a space and three more numbers which must be the coin number.


Thanks again for the quick replies.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 0
  • Create New...