Jump to content

On holiday in Tenerife with no GeoCaches in mt eTrex20 :-(


Recommended Posts

Garmin's Compass program crashed when loading hiking routes into my eTrex20 on wednesday morning before I flew to Tenerife for two weeks holiday...


I had loaded my Tenerife caches pocket query into my eTrex20 on the morning of 17/04/2013 and Compass said it was fine. I then tried to load David & Ross Brawm's "Walk! Tenerife" waypoints for their hikes... I had grouped the waypoints into routes for each walk. Garmin's wonderful Compass program crashed during the loading the hiking routes :-((((( So, I tried again and it said it had done it :-)


I discovered when I switched on my eTrex20 yesterday morning that there were neither routes nor GeoCaches in it for Tenerife.


Now, I can't do any GeoCaching on my two week holiday. I'm hoping some kind exPat GeoCacher in the Los Christianos area will be kind enough to load my eTrex20 with cache data from my pocket query as my old iPad can't connect to it by USB cable.


Please, please, please will some kind GeoCacher help me!?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...