Jump to content

Can't run my finds PQ?


michaelrdyer
Followers 2

Recommended Posts

Was going to run a new my finds PQ this morning to update my GPS with all of my iPhone finds and I am not able to run it. The button is grayed out. I tried doing it on Windows 8 with IE 10 and my MacBook Pro with Safari. Any ideas? I was able to run other PQ's this morning.

Edited by michaelrdyer
Link to comment

Have you ran a “My finds PQ” in the last 3 days.

If you have then you won’t be able to run one as you are only allowed one in any 3 day period.

If you look to the right of the “My find button” you should see a date and time of the last time you ran you PQ. This date and time, is the server date and time and not the local time to you.

Link to comment

Add to that... the [Add to Queue] is always grey.

I just tried it, and the grey (or gray, whichever) worked fine.

 

Well I can't even click mine lol

Dunno for sure, but IE 10 seems to have compatibility problems as of late.

There should be a "torn page" icon in the address bar. Click that icon and it may solve your problem.

Link to comment

What's the solution?

From what I remember, when others have posted in the forums with this problem, Moun10Bike has gone into their account and changed something to get it going again. I believe there's an intermittent bug that causes the My Finds PQ to malfunction. Therefore, I guess the solution is to email contact@geocaching.com and ask them to fix it.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...