Jump to content

PQ's not running


C3GPS
Followers 1

Recommended Posts

I set 5 PQ's to run today. Almost immediately the 3 ending with odd numbers ran. It's now been about 20 minutes and the 2 even numbered PQ's have yet to run. I know this has happened before. Just wanted to point it out before it gets out of hand.

Link to comment

There's another problem with the pocket querys. I can download them from gc.com, but if i try to open it with "Win Rar" theres just an error message. I tried it several times with different PQ's. All the same. And I tried to open some older zip files, there was NO problem.

 

Anybody an idea?

 

Thanks!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...