Jump to content

Montana, map reading issue off micro SD card


Followers 2

Recommended Posts

I purchased a Garmin Montana 600. Today, from GPSFileDepot, I downloaded the Florida Topo map and the Pennsylvania Topo map. I placed the .img filed in the Garmin folder on my micro SD card; these maps read fine. I also downloaded: My Trails High Quality Trail & POI Maps Map, Maryland/DC Topo, West Virginia Topo, and Virginia Topo; these files show on the SD card but do not show on my Montana (Setup--> Map --> Select Map). Only the Florida and Pennsylvania Topo show up with option to Enable/Disable. What am I missing??? I even deleted the files and started from scratch.

Edited by T!mberwolf
Link to comment

Did you rename the gmapsupp.img files to myownname.img

And if you did, did you select the different maps on different profiles in the map menu?

Different maps should not be active together, only one map and ALWAYS worldbasemap provided by Garmin on the Montana.

Edited by splashy
Link to comment

Did you rename the gmapsupp.img files to myownname.img

And if you did, did you select the different maps on different profiles in the map menu?

Different maps should not be active together, only one map and ALWAYS worldbasemap provided by Garmin on the Montana.

 

Yes, I renamed each one as they were created, for example: Virginia Topo.img. As I stated the other maps are not even showing up on Garmin so I can not even select/enable. While the the other maps show on the card, only Florida Topo and Pennsylvania Topo are showing up in the Garmin. I enabled the Florida map, but not the Pennsylvania map.

Edited by T!mberwolf
Link to comment

I had a similar problem with the Alabama topo. I never did get it to work so I just deleted it. One day when I really need it, I'll try again. I wish you luck and will keep and eye on this thread to see what the resolution to your problem is.

Link to comment

I had a similar problem with the Alabama topo. I never did get it to work so I just deleted it. One day when I really need it, I'll try again. I wish you luck and will keep and eye on this thread to see what the resolution to your problem is.

 

At least I am not the only one. I live in Florida, so luckily the Florida Topo works. I was really hoping to get the Trails/POI map working. The other state topo maps are places we visit family/friends. Hope someone knows of a solution.

Link to comment

Perfect example of misleading and incorrect advise:

 

Different maps should not be active together, only one map and ALWAYS worldbasemap provided by Garmin on the Montana.

 

I commonly run multiple maps at the same time on all my Garmin GPS units, without issue, as they are designed to do just that.

 

I purchased a Garmin Montana 600. Today, from GPSFileDepot, I downloaded the Florida Topo map and the Pennsylvania Topo map. I placed the .img filed in the Garmin folder on my micro SD card; these maps read fine. I also downloaded: My Trails High Quality Trail & POI Maps Map, Maryland/DC Topo, West Virginia Topo, and Virginia Topo; these files show on the SD card but do not show on my Montana (Setup--> Map --> Select Map). Only the Florida and Pennsylvania Topo show up with option to Enable/Disable. What am I missing??? I even deleted the files and started from scratch.

 

How did you 'place' the *.img files? Did you use BaseCamp, MapSource, or MapInstall?

 

All the information you need to install maps on your Montana can be found here.

Link to comment

Perfect example of misleading and incorrect advise:

 

Different maps should not be active together, only one map and ALWAYS worldbasemap provided by Garmin on the Montana.

 

I commonly run multiple maps at the same time on all my Garmin GPS units, without issue, as they are designed to do just that.

 

I purchased a Garmin Montana 600. Today, from GPSFileDepot, I downloaded the Florida Topo map and the Pennsylvania Topo map. I placed the .img filed in the Garmin folder on my micro SD card; these maps read fine. I also downloaded: My Trails High Quality Trail & POI Maps Map, Maryland/DC Topo, West Virginia Topo, and Virginia Topo; these files show on the SD card but do not show on my Montana (Setup--> Map --> Select Map). Only the Florida and Pennsylvania Topo show up with option to Enable/Disable. What am I missing??? I even deleted the files and started from scratch.

 

How did you 'place' the *.img files? Did you use BaseCamp, MapSource, or MapInstall?

 

All the information you need to install maps on your Montana can be found here.

 

Garmin MapInstall. The link you provided is the reference have been using. Right now I am reading through the Montana Wiki as I thought it would be helpful to orient me with the unit. So far so good other than the map issue referenced here. I just can't figure it out.

Edited by T!mberwolf
Link to comment

Garmin MapInstall. The link you provided is the reference have been using. Right now I am reading through the Montana Wiki as I thought it would be helpful to orient me with the unit. So far so good other than the map issue referenced here. I just can't figure it out.

 

Can you please run JaVaWa Device Manager and see if any errors are reported?

 

How many maps are loaded onto your GPS and uSD card, and what is the total number of map tiles when added together? JaVaWa Device Manager will give you all this information. If somehow you have more than 4000 map tiles total between your Montana and uSD card, they will not be available for selection.

Link to comment

Garmin MapInstall. The link you provided is the reference have been using. Right now I am reading through the Montana Wiki as I thought it would be helpful to orient me with the unit. So far so good other than the map issue referenced here. I just can't figure it out.

 

Can you please run JaVaWa Device Manager and see if any errors are reported?

 

How many maps are loaded onto your GPS and uSD card, and what is the total number of map tiles when added together? JaVaWa Device Manager will give you all this information. If somehow you have more than 4000 map tiles total between your Montana and uSD card, they will not be available for selection.

 

I only put the Florida Topo which was 29 tiles and the Pennsylvania Topo which was something like 136, I forgot the exact number, on the micro SD card.

Link to comment

OK, now I am confused:

 

Today, from GPSFileDepot, I downloaded the Florida Topo map and the Pennsylvania Topo map. I placed the .img filed in the Garmin folder on my micro SD card; these maps read fine. I also downloaded: My Trails High Quality Trail & POI Maps Map, Maryland/DC Topo, West Virginia Topo, and Virginia Topo; these files show on the SD card but do not show on my Montana (Setup--> Map --> Select Map).

 

I only put the Florida Topo which was 29 tiles and the Pennsylvania Topo which was something like 136, I forgot the exact number, on the micro SD card.

 

Your quotes do not agree with each other.

 

You never said you sent the other maps to your uSD card, but you do say they show up on the uSD card, but not in the Map Select Menu.

 

Can you please clarify?

Edited by BMW JEDI
Link to comment

OK, now I am confused:

 

Today, from GPSFileDepot, I downloaded the Florida Topo map and the Pennsylvania Topo map. I placed the .img filed in the Garmin folder on my micro SD card; these maps read fine. I also downloaded: My Trails High Quality Trail & POI Maps Map, Maryland/DC Topo, West Virginia Topo, and Virginia Topo; these files show on the SD card but do not show on my Montana (Setup--> Map --> Select Map).

 

I only put the Florida Topo which was 29 tiles and the Pennsylvania Topo which was something like 136, I forgot the exact number, on the micro SD card.

 

Your quotes do not agree with each other.

 

You never said you sent the other maps to your uSD card, but you do say they show up on the uSD card, but not in the Map Select Menu.

 

Can you please clarify?

 

ALL the maps were sent to the uSD card. Only the Florida topo and Pennsylvania show up in the Map Select Menu. So the question is why are the other maps not listed in the Map Select Menu when they are on the uSD card?

Edited by T!mberwolf
Link to comment

Problem solved, all maps working. Thanks for comments.

 

Pleae elaborate more...

 

What was the issue, and how did you solve it?

 

Would be nice for others with the same issue who find this thread to know what you found and how you solved it :)

 

It was late last night when I finished and made my "problem solved" post so I didn't elaborate and honestly it is one of those things that is MUCH easier to explain verbally than to attempt to type. Here goes: My computer is a Mac and I was using a USB card reader/writer to transfer the maps to my uSD card. There were multiple issues going on. One issue I solved, the other I did an end run around.

 

I played around with MapInstall and MapManager to get a better understanding of how they work, by a Trial and Error method. This required patience on my part. Soooooooo...... here is what worked: I selected the maps I wanted from GPSFileDepot and downloaded each individually onto my computer to a Downloads folder. I expanded each file by clicking on it. Then I double clicked on each .gmapi file and selected install. This was done one by one for each map. The installed maps, once installed, are displayed in the Garmin MapManager. I then closed MapManager. I opened BaseCamp (which I downloaded on my computer) and selected each installed map from the map menu to confirm installation of each. Next I opened MapInstall, making sure my USB read/writer with my uSD card was plugged it first. With the uSD card selected as the device I wanted to transfer maps to, I clicked "continue". Now here is the part I gained a better understanding of. I selected a map (a check mark displayed along side it) --> next I highlighted the tiles on the map --> the number of tiles selected displays along side the map name on the pull down map selection menu, as well as the bottom of the screen below the map --> select Send Maps --> the map to be installed will be displayed in the box --> select Confirm to transfer the map to uSD card --> select Done when transfer complete --> rename the gmapsupp.img file on the card (in Finder), for example: Florida Topo.img --> I copied this .img map file to a backup folder I created on my computer. Now, when I opened MapInstall to transfer the next map, I first selected Edit and Clear Selection to clear the tiles selected on the previous map --> I used the map selection pull down menu to select the next map I wanted, highlighted tiles, made the transfer, renamed it, copied renamed .img file to backup folder etc. as I described. Here is the part I never figured out. When I transferred the 2nd/next map, let's call it Virginia Topo.img, only it was on the card. The Florida Topo.img that was on the card disappeared/was removed. I verified this on my Garmin by selecting Map and zooming into Florida and then Virginia. Only the Virginia Topo was there. The Florida Topo was not. My solution was in MapInstall, to make sure I cleared the tiles from the previous map selection, select the tiles for the new map, make the transfer, rename it, copy renamed img file to backup folder, and once the last .img map file was created and renamed, I grabbed the .img maps in the backup folder and dropped and dragged to uSD card device, placing them back on the uSD card. I am not sure why sending/transferring the most recent map deleted the previous .img file on the card, but above is how I did an end run around the problem. I simply used my backup .img files to make sure each .img file I wanted was on the uSD card at the end of the process. There is probably a simple answer, but it eludes me. The other thing to note which most Garmin users know is to make sure the .img map files are in a Folder labeled Garmin on the SD card or the gpsr will not be able to read the map; this is not a mistake I made, but it is worth mentioning.

 

What I ended up with on my uSD card which I individually enabled/disabled in Map Select on my Garmin (Total = less than 300 map tiles):

 

Florida Topo.img

 

My Trails and POI.img

 

MD DC PA Topo.img (on MapInstall I highlighted the tiles on each state one by one, then I selected Send Maps --> in the box it indicated the maps to be installed were Maryland/DC and Pennsylvania --> selected confirm and finally renamed the gmapsupp.img to MD DC PA Topo.img)

 

Va WV Topo.img

 

I hope this is somewhat clear and that I have not confused anyone more. One of my mistakes was not using Clear Selection to remove previously selected tiles from maps I did not want on the next transfer. So when I transferred the next map and renamed it, it was a combination of maps regardless of what I renamed it. I was working on the Topo files on/off all day, and sometimes I closed/reopened MapInstall which cleared previous selected tiles on individual maps. I erroneously thought the check mark alongside a map meant that was the only map I was transferring when I hit select Send Maps, when in fact all maps that have selected/highlighted tiles are sent.

 

Now I realize someone might ask why I simply didn't highlight all the tiles on each map and transfer it as a batch with Send Map and then rename the gmapsupp.img file: FL MD DC PA VA WV Topos and Trails Map.img (or something shorter), but I wanted the individual maps/combos I listed above.

Edited by T!mberwolf
Link to comment

Years age it went like this, the bad thing here is if you want to update or change one of these maps (combined in 1 gmapsupp) you have to do ALL over, now you select only the map you may want to delete or update, the rest stays at it is.

Edited by splashy
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...