Jump to content
Sign in to follow this  
Followers 5
Moun10Bike

Geocaching.com site update February 20th 2013

Recommended Posts

Read the last update's Release Notes

 

Release Notes

 

Some significant polish is applied to your experience logging into your account on Geocaching.com and the community begins celebrating the approach to the 2 Millionth Active Geocache

  • The Sign In page has been significantly uncluttered and is now easier to navigate.
  • The top banner on most Geocaching.com pages now reflects the Celebrate 2 Million Active Geocaches campaign with a clickable image to the Geocaching Blog.
  • The video graphic for the "What is Geocaching" and the text related to the static count for the Active Geocaches have been removed from the home page.
  • Geocaching.com has adjusted advertisements to meet industry standard criteria.
  • The preview link for PQ searches related to Caches along a Route has been fixed.
  • Deletion of a spoiler pic from a log will no longer include a link to the deleted picture in watchlist emails.
  • Fixed an issue on the Manage Locations page in which the decimal minutes were only shown with two digits after the decimal point.

Share this post


Link to post

Don't know when this began, but the MapQuest aerial map option is not loading for me in Safari any longer. Is that gone now, too? I thought was the promised replacement for losing Google Sat/Terrain last time around the map merry-go-round. Google Satellite and Bing Aerial work okay in Firefox (augmented), it seems.

 

MAc OS 10.6.8, Safari 5.1.7

Edited by colin&daddy

Share this post


Link to post

Some issues with Internet Explorer 9 64-bit:

- Can only view logs if press View Logbook

- Personal Cache Note area is unavailable

- Correct coordinates function is unavailable

 

Works fine with FireFox and Chrome

Share this post


Link to post

Some issues with Internet Explorer 9 64-bit:

- Can only view logs if press View Logbook

- Personal Cache Note area is unavailable

- Correct coordinates function is unavailable

 

Works fine with FireFox and Chrome

Another problem is when you try to decode the hint the page shifts to the top and does not decode the hint. The small map is no longer visible. The View Larger Map no longer shows the map until you click on it.

Edited by badger10

Share this post


Link to post

Some issues with Internet Explorer 9 64-bit:

- Can only view logs if press View Logbook

- Personal Cache Note area is unavailable

- Correct coordinates function is unavailable

 

Works fine with FireFox and Chrome

 

You need to enable javascript.

Share this post


Link to post

I totally agree with the missing features mentioned below, as they no longer are functional.

I use IE 8.0.6 and the features that use to work don't anymore. I hope this gets fixed since they were very valuable features, at least, I think so.

NOT WORKING:

- Can only view logs if press View Logbook

- Personal Cache Note area is unavailable

- Correct coordinates function is unavailable

- The decryption option doesnt work

- The small map is no longer visible

- The View Larger Map no longer shows the map until you click on it

Edited by southern traveler

Share this post


Link to post

I totally agree with the missing features mentioned below, as they no longer are functional.

I use IE 8.0.6 and the features that use to work don't anymore. I hope this gets fixed since they were very valuable features, at least, I think so.

NOT WORKING:

- Can only view logs if press View Logbook

- Personal Cache Note area is unavailable

- Correct coordinates function is unavailable

- The decryption option doesn’t work

- The small map is no longer visible

- The View Larger Map no longer shows the map until you click on it

 

All of the above options work with Safari 5.1.2 But I use IE and would like to see them work with that browser.

Share this post


Link to post

I am missing PQ's. Normaly I all have them by now but at this time it's only 3 out of 10 (two accounts).

 

While writing this, the fourth came in.

Share this post


Link to post

I totally agree with the missing features mentioned below, as they no longer are functional.

I use IE 8.0.6 and the features that use to work don't anymore. I hope this gets fixed since they were very valuable features, at least, I think so.

NOT WORKING:

- Can only view logs if press View Logbook

- Personal Cache Note area is unavailable

- Correct coordinates function is unavailable

- The decryption option doesn’t work

- The small map is no longer visible

- The View Larger Map no longer shows the map until you click on it

 

All of those functions use Javascript, (not Java). Make sure you have it enabled. If it is, make sure that your computer's security software is not blocking scripts on web pages from running. I don't have IE9, but I understand that it will block scripts, even if you have it enabled, if it doesn't trust the web site. See if you can figure out the option to tell it to trust geocaching.com.

Share this post


Link to post
Some issues with Internet Explorer 9 64-bit:

- Can only view logs if press View Logbook

- Personal Cache Note area is unavailable

- Correct coordinates function is unavailable

 

Check this thread starting with post #5.

Share this post


Link to post

Do you have IE9 running in compatibility mode? Try toggling that and see if it changes the behavior.

Share this post


Link to post

I totally agree with the missing features mentioned below, as they no longer are functional.

I use IE 8.0.6 and the features that use to work don't anymore. I hope this gets fixed since they were very valuable features, at least, I think so.

NOT WORKING:

- Can only view logs if press View Logbook

- Personal Cache Note area is unavailable

- Correct coordinates function is unavailable

- The decryption option doesn't work

- The small map is no longer visible

- The View Larger Map no longer shows the map until you click on it

I have Internet Explorer 9.0.8112.16421, on a Windows 7 machine. I never actually use IE, but I just tested for these features:

 

- Can only view logs if press View Logbook

 

When I view a cache page, all logs show properly. View Logbook is not required.

 

- Personal Cache Note area is unavailable

 

The Personal Cache note displays normally.

 

- Correct coordinates function is unavailable

 

Available and working in my copy.

 

- The decryption option doesn't work

 

Working fine in my copy.

 

- The small map is no longer visible

- The View Larger Map no longer shows the map until you click on it

 

Both maps on the cache page are visible in my copy.

 

I strongly suggest that you check your settings, specifically your JavaScript and security settings.

 

--Larry

 

Edited to add that Compatibility View is not on.

Edited by larryc43230

Share this post


Link to post

thanks for your support. Problem is solved here, but I am not sure about the trick.

IE9 was not running in compatibility mode, but after opening the Developer toolbar (F12) I noticed that the Document Mode switched to 'IE7 standards' when visiting a geocaching.com site. I toggled the document mode and compatibility mode a couple of times, cleared the cache, cookies and form data and suddenly it worked! Compatibility mode is off and document mode is 'IE9 standards'.

Now trying to explain what I did to some other people with the same problem... :blink:

Share this post


Link to post

thanks for your support. Problem is solved here, but I am not sure about the trick.

IE9 was not running in compatibility mode, but after opening the Developer toolbar (F12) I noticed that the Document Mode switched to 'IE7 standards' when visiting a geocaching.com site. I toggled the document mode and compatibility mode a couple of times, cleared the cache, cookies and form data and suddenly it worked! Compatibility mode is off and document mode is 'IE9 standards'.

Now trying to explain what I did to some other people with the same problem... :blink:

I tried that and it did not work for me.

Share this post


Link to post

I've noticed that the coordinates near the top of the cage page are no longer showing up bolded like they have as long as I can remember. FWIW I have Firefox.

Share this post


Link to post

Can't sign into my iPod Touch.

 

~ Won't accept my 'Password'

Tried on two laptops and all (Geocaching&Waymarking) sign-ins work fine [as here]

~ Was sent a CONFIRMATION CODE,by Groundspeak, which I entered but still wont accept my sign in.

 

BTW: Just did a 'Software Update' to IOS 6.1.2 and still can't sign in :(

Apps works but when going on line asks for password.

Share this post


Link to post

thanks for your support. Problem is solved here, but I am not sure about the trick.

IE9 was not running in compatibility mode, but after opening the Developer toolbar (F12) I noticed that the Document Mode switched to 'IE7 standards' when visiting a geocaching.com site. I toggled the document mode and compatibility mode a couple of times, cleared the cache, cookies and form data and suddenly it worked! Compatibility mode is off and document mode is 'IE9 standards'.

Now trying to explain what I did to some other people with the same problem... :blink:

I tried that and it did not work for me.

I sit (not stand) corrected. I double checked and my IE9 was set to browser IE9 Compatability mode. Changed it to IE9 mode and all was ok. At least until I exited the internet and then went back to the website. It changed back to IE9 Compatability mode. How do I prevent it from changing back to Compatability mode?

Edited by badger10

Share this post


Link to post

At least until I exited the internet and then went back to the website. It changed back to IE9 Compatability mode. How do I prevent it from changing back to Compatability mode?

 

I have had the same problem. Therefore I cleared the browser cache, disabled compatibility mode and closed the browser a couple of times. Finally the system understood me.... :o

Share this post


Link to post

I have the same probs mentioned but using IE10.

 

Additional there is a post on top of geocaching.coom site: "Groundspeak is phasing out support for older browsers. Visit the Help Center for more information."

 

IE10 and older Browsers don´t fit

Share this post


Link to post

the community begins celebrating the approach to the 2 Millionth Active Geocache

 

Strange, two days ago the count was 1,997,897.

 

Now it is 1,997,147 1,997,134 1,997,118 1,997,114

 

The # of active geocaches is decreasing...

 

 

Edited by DanPan

Share this post


Link to post

the community begins celebrating the approach to the 2 Millionth Active Geocache

Strange, two days ago the count was 1,997,897.

 

Now it is 1,997,147, 1,997,134, 1,997,118

 

The # of active geocaches is decreasing...

The universe has stopped expanding and is now collapsing. We never will reach 2,000,000.

Share this post


Link to post

At least until I exited the internet and then went back to the website. It changed back to IE9 Compatability mode. How do I prevent it from changing back to Compatability mode?

 

I have had the same problem. Therefore I cleared the browser cache, disabled compatibility mode and closed the browser a couple of times. Finally the system understood me.... :o

I finnaly saw that under tools it shows compatability settings. I took geocaching.com off the list and all is well in my geocaching neighborhood!

Share this post


Link to post

I have looked and looked under tools and cannot find compatability etc. Would someone explain in "my Language" meaning elementary computer talk as to what to do? LOL Sure would appreciate it.

Edited by baack40

Share this post


Link to post

I have looked and looked under tools and cannot find compatability etc. Would someone explain in "my Language" meaning elementary computer talk as to what to do? LOL Sure would appreciate it.

Try this:

 

If the Tools menu isn't displayed at the top of the Internet Explorer window, press the Alt key to see the menus.

 

In the Tools menu, select Compatibility View Settings. It's about halfway down the list, at least on my copy of the program.

 

Remove geocaching.com from the list of "Websites you've added to Compatibility View" if it's in the list, and uncheck the box for Display all websites in Compatibility View if it's checked.

 

Hope this helps!

 

--Larry

Edited by larryc43230

Share this post


Link to post

I have looked and looked under tools and cannot find compatability etc. Would someone explain in "my Language" meaning elementary computer talk as to what to do? LOL Sure would appreciate it.

Try this:

 

If the Tools menu isn't displayed at the top of the Internet Explorer window, press the Alt key to see the menus.

 

In the Tools menu, select Compatibility View Settings. It's about halfway down the list, at least on my copy of the program.

 

Remove geocaching.com from the list of "Websites you've added to Compatibility View" if it's in the list, and uncheck the box for Display all websites in Compatibility View if it's checked.

 

Hope this helps!

 

--Larry

Larry to the rescue again. LOL Well I have a little circle top right that says tools. Print zoon file etc. Internet Options About Internet Explorer etc but nothing about compatability hmmmm

Share this post


Link to post

I have looked and looked under tools and cannot find compatability etc. Would someone explain in "my Language" meaning elementary computer talk as to what to do? LOL Sure would appreciate it.

Try this:

 

If the Tools menu isn't displayed at the top of the Internet Explorer window, press the Alt key to see the menus.

 

In the Tools menu, select Compatibility View Settings. It's about halfway down the list, at least on my copy of the program.

 

Remove geocaching.com from the list of "Websites you've added to Compatibility View" if it's in the list, and uncheck the box for Display all websites in Compatibility View if it's checked.

 

Hope this helps!

 

--Larry

Larry to the rescue again. LOL Well I have a little circle top right that says tools. Print zoon file etc. Internet Options About Internet Explorer etc but nothing about compatability hmmmm

I wish Microsoft hadn't labelled things the way they did in Internet Explorer....

 

That's not the Tools menu you need. With the PC's focus on Internet Explorer, press the Alt key and menus will appear at the top of the window: File, Edit, View, Favorites, Tools, and Help. Then look in that Tools menu for Compatibility View Settings.

 

--Larry

Share this post


Link to post

Oh my gosh Larry you saved me again. LOL Got this computer idiot through another problem. LOL Figured out what you were talking about finally and got the problem fixed. Appreciate the help once again. Thanks so much

Share this post


Link to post

I've noticed that the coordinates near the top of the cage page are no longer showing up bolded like they have as long as I can remember. FWIW I have Firefox.

 

Yes bring back the bold coordinates or change the font to something easier to see.

Share this post


Link to post

Do you have IE9 running in compatibility mode? Try toggling that and see if it changes the behavior.

What is this compatibility mode? I am not a programer. Is there a link that Groundspeak can supply that helps with us users with IE9? Not sure why we need to reprogram out IE to use the GC website.

thanks.

Share this post


Link to post

I have looked and looked under tools and cannot find compatability etc. Would someone explain in "my Language" meaning elementary computer talk as to what to do? LOL Sure would appreciate it.

Try this:

 

If the Tools menu isn't displayed at the top of the Internet Explorer window, press the Alt key to see the menus.

 

In the Tools menu, select Compatibility View Settings. It's about halfway down the list, at least on my copy of the program.

 

Remove geocaching.com from the list of "Websites you've added to Compatibility View" if it's in the list, and uncheck the box for Display all websites in Compatibility View if it's checked.

 

Hope this helps!

 

--Larry

Larry to the rescue again. LOL Well I have a little circle top right that says tools. Print zoon file etc. Internet Options About Internet Explorer etc but nothing about compatability hmmmm

I wish Microsoft hadn't labelled things the way they did in Internet Explorer....

 

That's not the Tools menu you need. With the PC's focus on Internet Explorer, press the Alt key and menus will appear at the top of the window: File, Edit, View, Favorites, Tools, and Help. Then look in that Tools menu for Compatibility View Settings.

 

--Larry

Finally. Thanks. Took some searching but got it. Disreguard my last question.

Share this post


Link to post

The new release doesn't works on Windows Internet Explorer 10.

There are no maps and no 'decrypt' function available on a single geocache discription.

 

IE10 is installed on Microsoft surface RT.

 

BG thomas

Share this post


Link to post
The new release doesn't works on Windows Internet Explorer 10.

There are no maps and no 'decrypt' function available on a single geocache discription.

The quotes within the message right above yours gives the solution to your problem. :anicute:

Share this post


Link to post

the community begins celebrating the approach to the 2 Millionth Active Geocache

Strange, two days ago the count was 1,997,897.

 

Now it is 1,997,147, 1,997,134, 1,997,118

 

The # of active geocaches is decreasing...

The universe has stopped expanding and is now collapsing. We never will reach 2,000,000.

I refreshed the screen, now the numbers are up-to-date

Share this post


Link to post

I have looked and looked under tools and cannot find compatability etc. Would someone explain in "my Language" meaning elementary computer talk as to what to do? LOL Sure would appreciate it.

Try this:

 

If the Tools menu isn't displayed at the top of the Internet Explorer window, press the Alt key to see the menus.

 

In the Tools menu, select Compatibility View Settings. It's about halfway down the list, at least on my copy of the program.

 

Remove geocaching.com from the list of "Websites you've added to Compatibility View" if it's in the list, and uncheck the box for Display all websites in Compatibility View if it's checked.

 

Hope this helps!

 

--Larry

 

Wow, worked for me now. All is well on the cache pages again. Thank you!

Share this post


Link to post

thanks for your support. Problem is solved here, but I am not sure about the trick.

IE9 was not running in compatibility mode, but after opening the Developer toolbar (F12) I noticed that the Document Mode switched to 'IE7 standards' when visiting a geocaching.com site. I toggled the document mode and compatibility mode a couple of times, cleared the cache, cookies and form data and suddenly it worked! Compatibility mode is off and document mode is 'IE9 standards'.

Now trying to explain what I did to some other people with the same problem... :blink:

Your solution helped me. Thank you Beukenootje.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 5

×
×
  • Create New...