Jump to content

>HILFE< Magellan eXplorist GC "Send to GPS"


Pac-Attack
Followers 1

Recommended Posts

Hallo liebe Cacher-Community,

 

ich habe mich kürzlich hier angemeldet, um ich mit dem Cachen vertraut zu machen, doch schon gibt es die ersten Probleme. Ich habe mir bei eBay ein Magellan eXplorist GC gebraucht (auf Werkeinstellung) gekauft und direkt an meienm Laptop mit dem mitgelieferten USB Anschluss verbunden, dass Gerät wird einwandfrei erkannt. Ich habe mir sogar schon das 1.7 Update draufgezogen... So wenn ich mir nun einen Cach anwähle und auf "Send to GPS" anklicke, öffnet sich folgendes Fenster...

 

riuqt0.jpg

http://i49.tinypic.com/riuqt0.jpg

 

Magellan Communicator not Found!

*Falls man die Screenshots nicht erkennen sollte, versuche ich das Fenster mal zu erleutern.

Die Buttons, "Check Device" & "Download" bleiben mir verwehrt (GRAU,nicht anklickbar), ich kann nur die "...the latest PC Version" downloaden.

 

Ich bin am verzweifeln, ich habe diesen Communicator bestimmt schon 10 mal heruntergeladen und installiert und immer wieder öffnet sich das Fester erneut (Magellan Communicator not Found). Ich habe nun schon 3 Browser versucht (Internet Explorer, FireFox & Safari), davon schreibt der FireFox, dass PlugIns fehlen...ich habe aber keine Ahnung von diesen dingen. Ich verwende Windows 7 (64-Bit)

 

Ich hoffe ihr könnt mir helfen, danke im Voraus!

Link to comment

Hallo,

 

schau doch mal bitte in den Plugins von deinem FireFox nach ob du solchen einen Treiber finden kannst. Wenn du dir nicht sicher bist poste doch bitte nocheinmal einen Screenshot von der Pluginliste. Inzwischen werde ich mich mal schlau machen wie das bei Magellan ist, da ich ein Garmin habe. :rolleyes:

 

 

LG

Nidro

Link to comment

Hallo,

 

schau doch mal bitte in den Plugins von deinem FireFox nach ob du solchen einen Treiber finden kannst. Wenn du dir nicht sicher bist poste doch bitte nocheinmal einen Screenshot von der Pluginliste. Inzwischen werde ich mich mal schlau machen wie das bei Magellan ist, da ich ein Garmin habe. :rolleyes:

 

 

LG

Nidro

 

Ich habe mir mal die Magellan Treiber istalliert. Anfangs hatte ich das gleiche wie bei dir (klar->keine Treiber). Dann habe ich auf den Link für den Download für PC geklickt. Die Installation lief durch und wurde auch erfolgreich beendet. Danach sah es so aus, als hätte ich das selbe Problem wie du, doch ein Neustart von FireFox schaffte Abhilfe. (Allgemein sollte man bei einer Installation nach möglichkeit alle anderen Programme schließen :rolleyes: ). Versuch doch mal FireFox bzw den ganzen PC neu zu starten.

 

Wenn das nicht hilft:

Systemsteuerung->Software->Software deinstallieren->Treiber auswählen und löschen->PC neu starten und erneut die Treiber runterladen und istallieren.

 

Versuch das doch mal.

Sollte es probleme geben melde dich ruig nocheinmal ;)

 

LG

Nidro

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...