Jump to content
Sign in to follow this  
Followers 1
polyty

hand icon

Recommended Posts

yesterday my map worked. today when i went to load some caches into my GPS, the "arrow" icon i normally click on the cache, on the map has turned into a little hand, and I can't bring up the cache data to load onto my GPS. I know the answer is going to make me blush, but can anyone straighten me out ? and get my arrow back.

thank you

Share this post


Link to post

yesterday my map worked. today when i went to load some caches into my GPS, the "arrow" icon i normally click on the cache, on the map has turned into a little hand, and I can't bring up the cache data to load onto my GPS. I know the answer is going to make me blush, but can anyone straighten me out ? and get my arrow back.

thank you

 

You are going to have to give us a little more info if you want a meaningful answer. Which map, the GC site or the GPS? Are you using a Mac or PC? What browser are you using? Have you tried logging out then back in (site, browser and GPS)? What map set are you using? What GPS do you have? While I think I know some of the answers it's best not to guess.

 

Details, details, the devil is in the details! :rolleyes:

Share this post


Link to post

yesterday my map worked. today when i went to load some caches into my GPS, the "arrow" icon i normally click on the cache, on the map has turned into a little hand, and I can't bring up the cache data to load onto my GPS. I know the answer is going to make me blush, but can anyone straighten me out ? and get my arrow back.

thank you

 

You are going to have to give us a little more info if you want a meaningful answer. Which map, the GC site or the GPS? Are you using a Mac or PC? What browser are you using? Have you tried logging out then back in (site, browser and GPS)? What map set are you using? What GPS do you have? While I think I know some of the answers it's best not to guess.

 

Details, details, the devil is in the details! :rolleyes:

 

More details? It's a well known problem that people have been complaining about for over six months. Today, it happened to me for the first time and I understand the frustration. A bunch of icons on the map and nothing happens when I click on them.

 

GSAK to the rescue...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...