Jump to content
Sign in to follow this  
Followers 2
KRON family

Tag [img] at listing

Recommended Posts

Good evening,

we are creating new listing with tags (for example [green], , etc).

All is right.

Only tag [img] isn't.

 

We have this at Long Description textarea:

[img=http://img.geocaching.com/cache/a5b1387e-a424-4a7e-8801-e846b6db20c4.jpg]

 

And this is shown at listing:

d4byxdpet26gvgf4eyw.png

(This is source code:)

[img (<a href="http://img.geocaching.com/cache/a5b1387e-a424-4a7e-8801-e846b6db20c4.jpg[/img" target="_blank" rel="nofollow">]visit link</a>)

 

Please, can you fix it?

Thank you!

Share this post


Link to post

We do not officially support UBB code in listings since we went with the new editor. You are getting what you see because the tag includes a URL that the editor wants to interpret as a link. You will need to abandon UBB for HTML.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...