Jump to content

Wherigo\\kit


Afterburned
Followers 18

Recommended Posts

Hi,

 

I am currently trying to build my first Wherigo using Wherigo \\ kit and so far, it is very easy to set it up. Thank you so much for this! When I try to run the inbuild emulator though, it tells me, that the start coordinates should be somewhere in the pacific ocean. I also tried a different cartridge and a different browser (firefox and safari), which gave the same behaviour.

 

Am I doing something wrong or is there a bug?

 

Best wishes

Link to comment

As you may have noticed, Kit doesn't give you the option to define the cartridge's starting coordinates.  Instead, Kit uses the first zone as the cartridge's start.  I'd wonder if Webwigo, the emulator, was having difficulty interpreting these coordinates.  Since I'm at work at the moment, I cannot check to see if anything might be happening on Kit's end.  (I just hope your first zone isn't over the ocean as well.  Then again, I don't think I've ever heard of a diving cartridge, possibly one exploring an underwater wreck.  But I think you'd have a difficult time maintaining a GPS lock under several hundred meters of water...)

Link to comment

I am making another Wherigo via Wherigo\\kit.  I noticed that this time that the interface does not allow line spacing or another paragraph.  This is different then when I built my last Wherigo in 2019.  As you can se in the attached images, that Line Spacing/New Paragraph is not recognized on the iPhone playing GWC file.  In the past I was able to make another paragraph/line spacing by using this method: Return Key - Space Bar - Return Key.   The Wherigo\\kit and testing in the Emulator all show the Line spacing, but the iPhone when played show what appears to be the sentences all run together with no line spacing.

 

Has something change in the software interface and how can I show different paragraphs in each screen?

 

Thanks.

 

iPhone_IMG_2007.thumb.PNG.460493c69416959bee13821b0dc521cc.PNG2050162895_EmulatorScreenShot2020-03-18at5_38_29PM.png.961269b2cd687e3784a645c1acc37a22.png1387664391_FromBuilder_ScreenShot2020-03-18at6_03_43PM.png.c99a5590e18ff4861f17502998c6b9c0.png 

Link to comment

Ranger Fox,

 

I greatly appreciate everything you have done for the Wherigo community. By putting together the Wherigo Kit platform, you have introduced Wherigo cartridge building to the masses, something that the other builder platforms have been able to do.

 

 Back in 2015 someone had asked about adding items and characters to the  Wherigo Kit platform. You responded that by adding this addictional option to the kit that it would essentially change the essence of the builder program making it much more complicated than what it was intended to be.  My question is IF one wanted to up their cartridge building game and step up to a different platform that is a bit more intricate and had the options of characters and items, but not a "programer's builder platform",  which of the other builder platforms would you recommend?  From what I can tell, Earwigo would be the logical next step up from Wherigo Kit. Urwigo looking more like a programers platform.   Would you agree that the Earwigo platform is logical next step up from the kit platform?

 

Thank you!

Link to comment

Good question.  Both Earwigo and Urwigo do take some getting used to.  When I was new to Urwigo, I had to get used to clicking on the object (such as zone) and seeing its properties in a different spot and then how to work with its flowchart-like interface.  Earwigo, once you get access, has its menu across the top and the logic flow looks closer to Groundspeak's builder.

 

I did think about further expanding Kit, but for the past two years, I've been putting in a lot of unpaid overtime at my job.  Perhaps, later, I might get back to doing something with Wherigo.  That depends on Groundspeak's actively supporting the community.

Link to comment

I have noticed on 09/29/2020 at approximate 13:00 that my Wherigo built in Wherigo//Kit is having a system error.  I even tried coping the Wherigo and it also gives an error.  I then took an older version of the cartridge and was updating that Wherigo, when it also gave a system error.  I had the cartridge almost completed and ready to upload to Wherigo.com. 

 

Is the server down or having issues?

gjhimages 

 

<Cartridge xmlns=''> was not expected.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 

Exception Details: System.InvalidOperationException: <Cartridge xmlns=''> was not expected.

Source Error: 

 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.


Stack Trace: 
 


			

 


Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.7.3535.0

 

Link to comment

Hello. I was hoping someone here could answer my question. I am attempting to build a "play anywhere" cartridge in Wherigo kit and I was wondering if that was even possible. And, if so, is there already a template or starter cartridge for me to build off? Thanks,

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 18
×
×
  • Create New...