Jump to content
Sign in to follow this  
Followers 1
itandat

...Delete a partially completed unpublished cache?

Recommended Posts

Hi, I’m creating some new caches in my area, but whenever I try to amend some thing, it reverts back to the original text I put in and won’t let me put the new text in.

 

Can I delete these completely and start again? They have already been assigned a GC, but not been submitted.

 

Thanks

  • Upvote 1

Share this post


Link to post

Does "it" change back immediately after you enter your new info and switch to the next field, or does it change back when you safe and reopen the page?

It would also help to know what exactly what you're trying to change.

For the quickest help, I'd recommend posting a screenshot and writing down the exact sequence of actions you take, so people can try to reproduce it.

Share this post


Link to post

You can't Delete, but you can Archive* a page.

 

However, as per the post above.

Are you SAVING any changes first, after you made them?

Is your computer showing a cached page, rather than a new refreshed page with the changes you made?

 

*Having Archived a page it will still show in your account. Far better to make changes and re-use the page!

Edited by Bear and Ragged

Share this post


Link to post

You aren't scrolling to the bottom and clicking "submit changes" + checking the two "I have read and understood..." buttons.

If you enter new info on the form, and don't do that, nothing changes.

 

If you already have created a second cache page at the same coords, please ARCHIVE the original listing. Archive is a log type available to cache owners, thanks.

Share this post


Link to post

Hi, I’m creating some new caches in my area, but whenever I try to amend some thing, it reverts back to the original text I put in and won’t let me put the new text in.

 

Can I delete these completely and start again? They have already been assigned a GC, but not been submitted.

 

Thanks

 

 

Are you trying to use the 'new' form, or the old reliable page for submissions?

Share this post


Link to post

Are you trying to use the 'new' form, or the old reliable page for submissions?

They said they're having problems amending listings, which you can't currently do with the new form.

I suspect the others are correct that the OP isn't scrolling to the bottom and ticking the 2 boxes.

Share this post


Link to post

Are you trying to use the 'new' form, or the old reliable page for submissions?

They said they're having problems amending listings, which you can't currently do with the new form.

I suspect the others are correct that the OP isn't scrolling to the bottom and ticking the 2 boxes.

 

I thought about that after I clicked 'add reply'. :wacko:

Share this post


Link to post

Thanks guys. All sorted. Yes, forgot to tick the two boxes at the bottom. Doh! Thanks for everyones help

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...