Jump to content
Sign in to follow this  
Followers 1
fisherman32

Activate a bug

Recommended Posts

Hello helpful and friendly fellow cachers,

 

I have just purchased a travel bug but when i try to activate it, it says not on system.

 

Help please

 

mark

Share this post


Link to post

Whenever these sorts of problems appear, the first consideration is always

 

Have you misread the tracking number?

 

e.g. 0/O 1/I 2/Z 3/8 etc

 

The 0/O often catches people out.

 

MrsB :)

Share this post


Link to post

Whenever these sorts of problems appear, the first consideration is always

 

Have you misread the tracking number?

 

e.g. 0/O 1/I 2/Z 3/8 etc

 

The 0/O often catches people out.

 

MrsB :)

You also need an activation code. It is on the little card in the package.

Share this post


Link to post

Also do not try and activate your TB on your smart phone or similar device. Do it via a PC if you can. I have never been able to activate or log a coin/TB/ etc vai my mobile device. It always comes back that the TB is not in the system. I have no idea why but it does.

 

Also if it says it is "not in the system" ensure you are trying to activate it and not log it. If you try and log an un activated TB it will throw that message back.

 

Good luck.

Share this post


Link to post

Also do not try and activate your TB on your smart phone or similar device. Do it via a PC if you can. I have never been able to activate or log a coin/TB/ etc vai my mobile device. It always comes back that the TB is not in the system. I have no idea why but it does.

 

Also if it says it is "not in the system" ensure you are trying to activate it and not log it. If you try and log an un activated TB it will throw that message back.

 

Good luck.

 

thanks for the answers folks, sorry for the delay but I have been away.

 

I am trying to activate and using the code from the card. It still says not on our system.

 

It looks kosher but are there fakes out there. i bought 2 and the other one activated ok.

Share this post


Link to post

 

I am trying to activate and using the code from the card. It still says not on our system.

 

It looks kosher but are there fakes out there. i bought 2 and the other one activated ok.

 

It's possible that the activation code given on the card may be wrong.

 

Try getting the activation code from the blue clicky link below - see whether it's the same code.

 

Link to retrieve activation code.

 

MrsB

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...