Jump to content

stats banner problem


harbhippo

Recommended Posts

I think this is a problem with Kompozer, which I use to maintain my personal website. I like to have my geocaching stats banner

on my site, but lately a problem has come up with it: it has my find stats from the time when I generated the code, but it no longer updates.

 

When I plug the generated code into the html, it looks like this:

 

<a href="http://www.geocaching.com/profile/?guid=6396c2d3-f98b-4390-bebe-03f24b2feb56" target="_blank"><img src="http://img.geocaching.com/stats/img.aspx?txt=Cache+with+your+hippo+today!&uid=6396c2d3-f98b-4390-bebe-03f24b2feb56&bg=1" alt="Profile for harbhippo" /></a>

 

But as soon as I publish, it changes the code to this:

 

<a href="http://www.geocaching.com/profile/?guid=6396c2d3-f98b-4390-bebe-03f24b2feb56"

target="_blank"><img src="img.aspx"

alt="Profile for harbhippo"></a>

 

I'm sure this is supposed to be some feature, but it started doing this without me updating Kompozer or making any changes in the software.

If there's anybody out there who uses Kompozer who understands what I need to turn off within the software, I could use a tip.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...