Jump to content

eTrex adventure HC won't stay on


sansone
Followers 1

Recommended Posts

Was out with my daughter recently and had no issues with her HC. Went again a few days later and started having trouble. Swapped out batteries twice. It just shuts down. I did confirm 'on loss of external power' stay on was selected. Thought it was fixed then it shut down again. The only difference is it was mounted to the quad handlebars rather than the dirt bike. Thought the batteries might be loose, but the batteries fit tight in the compartment. At a loss. Any ideas?

Edited by sansone
Link to comment

Was out with my daughter recently and had no issues with her HC. Went again a few days later and started having trouble. Swapped out batteries twice. It just shuts down. I did confirm 'on loss of external power' stay on was selected. Thought it was fixed then it shut down again. The only difference is it was mounted to the quad handlebars rather than the dirt bike. Thought the batteries might be loose, but the batteries fit tight in the compartment. At a loss. Any ideas?

You have run out of memory. Probably you are tracking your routes when you are out. Try to connect your device to the PC and remove all tracks and/or cache listings. Then the HC will start again.

 

HTH

Flachlandindianer

Link to comment

You have run out of memory. Probably you are tracking your routes when you are out.

HTH

Flachlandindianer

That is probably it exactly. I did not look to see the percentage of the tracks, but I did not erase the previous trip. If I remember correctly she had just under 50% memory when I started the new track. Thanks, I'll update once I confirm.

Link to comment

Well it wasn't full. Only 4% used. I wore it around my neck for about an hour with same batteries and 'goto' a wp selected with tracks enabled. Worked fine. Came home and charted my entire 18 mile errands run. I could also see a very choppy track were it was acting up.

I like the idea of something being in the batt compartment. The only other thing is maybe the ride on the quad handlebars is too rough. It worked fine in two dirt bikes on many of the same trails.

Since I could not duplicate I tried to verify the firmware was up to date but when I use Garmin dashboard it does not show the version. EASYGPS reports firmware is 3.3 I think (gave back to my daughter already). I did a reset (power, page, enter) and confirmed I wanted to do a reset. Still would not show any firmware details on dashboard. I also loaded up a bunch of caches near her house to test it for a while. Hopefully it won't happen anymore. Thanks for all the input.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...