Jump to content

can't get statistics to switch over to mygeocaching.com


Recommended Posts

I have copied the HTML to my Geocaching profile. When I click on "preview profile details" everything is fine but when I actually go into my statistics, it shows the plain geocaching statistics not the mygeocachingprofile statistics. I have tried refreshing but no luck.

Link to post

I have copied the HTML to my Geocaching profile. When I click on "preview profile details" everything is fine but when I actually go into my statistics, it shows the plain geocaching statistics not the mygeocachingprofile statistics. I have tried refreshing but no luck.

It doesn't do anything to the "Statistics" tab. If you go look at your Public Profile without clicking any further, you should see the new stats down the page a bit. I can see that you still need to find a cache that starts with "X" and you're 14/64 on the Ohio Delorme Challenge. :grin:

Link to post

I have been using "My Geocaching Profile" for more than a year....I just noticed on my public page the information is no longer showing just box with question mark....tried to update tonight and same issue...it is like this on my Mac but also on our Window based computer...so I am thinking this isn't related to my computers...anyone else having a problem?

Link to post
I have been using "My Geocaching Profile" for more than a year....I just noticed on my public page the information is no longer showing just box with question mark....tried to update tonight and same issue...it is like this on my Mac but also on our Window based computer...so I am thinking this isn't related to my computers...anyone else having a problem?

Did you upload a new My Finds PQ?

Link to post
I have been using "My Geocaching Profile" for more than a year....I just noticed on my public page the information is no longer showing just box with question mark....tried to update tonight and same issue...it is like this on my Mac but also on our Window based computer...so I am thinking this isn't related to my computers...anyone else having a problem?

Did you upload a new My Finds PQ?

Link to post

I have been using this site for over a year...noticed last week that my page no longer showed the stats just small blue boxes with white question marks....last night I uploaded a "my finds" PQ to that site it loaded and when I refreshed the geocaching page I had the same result ...wonder if something is going on with the "my geocaching " site

Link to post
... when I refreshed the geocaching page I had the same result

It looks like you still have the old code on your profile page. You need to copy the newer code from the mygeocachingprofile site and paste it into your profile on geocaching.com.

 

From the link I pasted above:

The latest change requires that all users upload their My Finds PQ and then copy/paste their profile HTML code from the "Preview and Export HTML" page into their geocaching.com profiles. This will need to be done sometime within the next month.
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...