Jump to content
Sign in to follow this  
Followers 1
Tante.Hossi

500 Server Error when submitting a new waymark

Recommended Posts

I tried to submit a new waymark to the 'unique artistic shop signs' category but I recived a 500 Server Error when submitting. It's not possible to get to the second page.

I tried it several times.

 

Has anyone else probelems? At this category or somewhere else?

Share this post


Link to post

I have had that problem many times, but I find that if I return to the wm homepage and then back into my "waymarks" I can continue. It is one of the minor annoyances of the website.

Share this post


Link to post

When this happened to me, it was usually due to an error in a field. Some of the fields are very sensitive to wrong data. Mostly the coordinate fields. When you have a letter like O instead of numbers like 0 or two dots in the minute fields, this results in 500 server error message.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...