Jump to content

Login


Team BikeFast
Followers 5

Recommended Posts

<_< Why do we, all of a sudden, have to login everyday (or more often)even though we check the box to stay logged in? It doesn't remember our geocaching name or password as well.

It's becoming a pain somewhere.

 

If your not logging out of the site from any PC then its probably an issue with your browser cookies. So go in and clear your cookies and browser history. Once you log back into the site it should keep you logged in.

Link to comment

This is happening to me now every time I go to the site. Others in my area are experiencing the same thing. It is NOT a browser issue. This was working fine until the last update.

 

I started second guessing myself after I posted this, so went in and cleared all my Firefox cookies. I still need to log in after I have closed my browser and re-opened a few minutes later. I have not tested how long the delay needs to be. I suspect is has something to do with the new "Facebook" login.

Link to comment

This is happening to me now every time I go to the site. Others in my area are experiencing the same thing. It is NOT a browser issue. This was working fine until the last update.

Yeah, I've noticed it, too, over the last day or two. I talked myself into thinking I was doing something hinky along the lines suggested by the other responders, but I had concluded that it really was something funny going on at the site just before I read your post. Speaking of posts, I'm having the same problem with both geocaching.com and Groundspeak.com. Dunno if you were talking about just one or the other.

Link to comment

Hi,

 

heres is a detailed explanation how to repeat this bug:

  1. Log in with `Keep me signed in` checked.
  2. Close Your browser
  3. Start Your browser again and use the bookmark linking 'http://www.geocaching.com/my/'. Here You can inspect Your cookies and You fill find out that Your userid is valid in this session only.
  4. Close Your browser again
  5. Start Your browser again and use the bookmark linking 'http://www.geocaching.com/my/' and voilá: You have to log in first to this page.
     

To make it clear: The bug won't appear immediately on Your next login but on the 2nd next login.

 

Regards

Link to comment

Working fine for me. On one browser I haven't had to log in for a couple of months. On the other, I just logged in to a separate account, closed the browser, and when I re-opened it, I was still logged in.

 

Firefox version-du-jour and Chrome something-or-another.

Link to comment

We've tried the cookies and the browser history but there is no change. I can't believe it is something that we have done. We have changed nothing. I have always been able to be logged in on my iPhone and two home computers at the same time and never have a problem until there is a geocaching update. Very frustrating to say the least.

Link to comment

Hi,

 

heres is a detailed explanation how to repeat this bug:

  1. Log in with `Keep me signed in` checked.
  2. Close Your browser
  3. Start Your browser again and use the bookmark linking 'http://www.geocaching.com/my/'. Here You can inspect Your cookies and You fill find out that Your userid is valid in this session only.
  4. Close Your browser again
  5. Start Your browser again and use the bookmark linking 'http://www.geocaching.com/my/' and voilá: You have to log in first to this page.
     

To make it clear: The bug won't appear immediately on Your next login but on the 2nd next login.

 

Regards

 

I am having the same irritating problem, so I tried this. SAME RESULTS!

 

I do NOT have a facebook account, so I am wondering if that has something to do with it? Just a thought.

 

Also, I did not close out my browser last night, but left everything logged into GS. This morning when I went to a new cache listing I had to log in again. I was logged out by a time default, it seems. Never had that happen before either. ?????

 

Please fix

Link to comment

I notice the same issue: I am signed out on 2nd next browser start.

 

I used to stay sign in on my PC and my smart phone.

The problem only effects my PC; my smart phone keeps me still logged in; this is strange, because before the bug when I logged out on one device then

I was automatically logged out on the other one. Also this forum login is not effected.

It seems to be a problem with the cookies that should be fixed soon.

Link to comment

Had the same issue for 2 days at least now. Waiting for some kind of acknowledgement from support... :angry:

 

I'll bet we have to wait until they all return from vacation. Of course, if they go geocaching they'll now have to deal with the pocket queries aren't working right problem.

Link to comment
If anyone has a solution for this problem please let me know.

I have a work-around. I use an auto-fill program called "Roboform", so when GC gets logged out, it's just a couple of clicks to log back in. That's what I use for Windows at home. I'm having to log in manually at work now.

 

Both Android Browser and Firefox previously learned the login, so they should auto-fill when this happens, but they don't. The browsers are somehow getting confused by Geocaching.com, as if they've never logged in before, but they don't again offer to remember the typed login, either.

 

Browsers from various operating systems, various net connections, have suddenly lost the ability to remain logged in. Sometimes they work fine for a few sessions. It's gotten a whole lot worse over the past couple of weeks.

 

Servers can be set up to expire logins. That's what I think GC is doing. Maybe by mistake?

Edited by kunarion
Link to comment

I notice the same issue: I am signed out on 2nd next browser start.

 

I used to stay sign in on my PC and my smart phone.

The problem only effects my PC; my smart phone keeps me still logged in; this is strange, because before the bug when I logged out on one device then

I was automatically logged out on the other one. Also this forum login is not effected.

It seems to be a problem with the cookies that should be fixed soon.

I get randomly logged out of the forums as well. Logging into the GC site usually includes the forums.

 

Why would people have different log-out effects? Some mentioned theirs is still fine. Weird.

Edited by kunarion
Link to comment

I too am having the problem. As has been said, it works the first time after re-logging in but not the second time. I even call Norton thinking that perhaps it was a Norton issue. We all can't be having the same hallucination! Someone please fix the issue.

Link to comment

I didn't have this problem until yesterday, then my Windows 7 laptop stopped remembering me. My Vista desktop is still chugging along just fine, but the laptop is experiencing the same behaviour as the others here. The odd thing is that both are using exactly the same browser (FF 12).

Link to comment

Same here:

 

a. login

b. Close browser. Open browswer and go to gc.com, it remembers just fine. No new login required

c. Close browser. Open browser a second time and amnesia is applied, have to relogin.

 

repeatable every time with firefox or internet explorer.

Edited by cheech gang
Link to comment

This is happening to me now every time I go to the site. Others in my area are experiencing the same thing. It is NOT a browser issue. This was working fine until the last update.

 

I'm experiencing the same issue here regardless of computer or browser I use.

 

I vary from XP to Windows 7, IE v8, 9, 10 and FireFox 12.

Edited by Zop
Link to comment

Hi all, thanks for the reports. It looks like a change to cookies made in the last release is misbehaving. We've identified the issue and will have a fix out next Tuesday. Thanks for your patience in the meantime!

For critical fixes like this one, wouldn't a brief downtime today be preferable to a week of ongoing complaints and a painful-to-use website?

Link to comment

I experience the same log-in problems described here. Geocaching.com won't remember my log-in, neither do the Groundspeak forums.

 

Additionally I found that also the API permissions don't seem to be remembered. At least I can't load PQs via Locus (a GC live enabled map and navigation application for Android) without acknowledging the API permissions every single time. And even then it claims there wouldn't me any PQs ready although they clearly are.

Of course this could also be a problem with the 3rd-party application but it fits in quite well with the recent log-in problems here, I think.

Edited by Rakete_OB
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 5
×
×
  • Create New...