Jump to content
Sign in to follow this  
Followers 8
colin

Geocaching.com site update May 22nd 2012

Recommended Posts

Yippee! Thanks for bringing back Google Maps for Premium members! I was thrilled when I saw this!!! You are doing awesome work.

 

One issue that I have noticed since the latest update is that the Remember Me option does not remember me. I have to log on to Geocaching.com every time even though I select the option to Remember Me.

 

Keep up the great improvements!!!

Share this post


Link to post

Not seeing Mytopo as an option with map preferences set to the "Leaflet" option.

 

If you use the Geocaching Map Enhancements userscript, you can get My Topo maps back by clicking the script's configuration (gear) icon, choosing "Add more maps", pasting the code below into the box, and hitting "Add mapsource".

 

{"alt":"My Topo", "tileUrl":"http://maps.mytopo.com/Groundspeak/tilecache.py/1.0.0/topoG/{z}/{x}/{y}", "attribution":"USGS map from <a href='http://www.mytopo.com/index.cfm'>MyTopo.com</a>", "minZoom":9, "maxZoom":16}

Sorry - the changes to the website broke GME in various complicated ways, including the configuration screens not working in Firefox. v0.5.10, uploaded today, should fix that and make the instructions above work again for adding back My Topo.

 

Also, follow these links if you're interested in better quality topo maps of Canada or New Zealand.

 

Any help for those of us who are not script savvy?

Userscripts are add-ons for your web browser that can change the way websites look or behave. They can work in most web browsers, apart from Internet Explorer. There are full installation instructions for GME at this address: http://userscripts.o...pts/show/109145

 

+1 I have that script installed FF, Mac Os X.6.8 but cannot figure out how to add that to the installed script. Clicking gear icon in Add-Ons manager with that script selected does not give me the options described.

You need to use GME's gear icon (at the bottom-left of the map screen), rather than the one in the FF add-on manager. If you don't see any new icons at the bottom-left of the map, then GME probably isn't installed properly. Make sure you've got the latest version and check these troubleshooting tips.

Share this post


Link to post

Not seeing Mytopo as an option with map preferences set to the "Leaflet" option.

 

If you use the Geocaching Map Enhancements userscript, you can get My Topo maps back by clicking the script's configuration (gear) icon, choosing "Add more maps", pasting the code below into the box, and hitting "Add mapsource".

 

{"alt":"My Topo", "tileUrl":"http://maps.mytopo.com/Groundspeak/tilecache.py/1.0.0/topoG/{z}/{x}/{y}", "attribution":"USGS map from <a href='http://www.mytopo.com/index.cfm'>MyTopo.com</a>", "minZoom":9, "maxZoom":16}

Sorry - the changes to the website broke GME in various complicated ways, including the configuration screens not working in Firefox. v0.5.10, uploaded today, should fix that and make the instructions above work again for adding back My Topo.

 

Also, follow these links if you're interested in better quality topo maps of Canada or New Zealand.

 

Any help for those of us who are not script savvy?

Userscripts are add-ons for your web browser that can change the way websites look or behave. They can work in most web browsers, apart from Internet Explorer. There are full installation instructions for GME at this address: http://userscripts.o...pts/show/109145

 

+1 I have that script installed FF, Mac Os X.6.8 but cannot figure out how to add that to the installed script. Clicking gear icon in Add-Ons manager with that script selected does not give me the options described.

You need to use GME's gear icon (at the bottom-left of the map screen), rather than the one in the FF add-on manager. If you don't see any new icons at the bottom-left of the map, then GME probably isn't installed properly. Make sure you've got the latest version and check these troubleshooting tips.

 

Thanks, jri, I finally got that to work as you described.... only to get a blank map page with "MYTOPO MAPS ONLY AVAILABLE IN SELECT APPS. etc" Curses, foiled again!!! I give up.

Share this post


Link to post

Well, the maps were not a big deal to me as I had a workaround in both my chosen browsers, but the one thing that seems to have broken is that I have to log back in all the time, despite telling GC that I want to stay logged in. I'll blame Facebook. They seem a popular target these days...

 

Before you ask, I did clear my cookies and still have the problem.

 

I have the same problem here

 

Same here. FF & XP

 

We have the same problem on all devices (Firefox, Iphone, IE9), it's really annoying :-(

Share this post


Link to post

Thank you VERY much for adding Google maps back! You won't be losing my subscription after all!

Share this post


Link to post

Glad to see Google maps back but now site won't remember me and sometimes I have to log in a couple of times before it works. I visited Groundspeak for the first time last week. Did I lean on a button or touch something I shouldn't have?

TChas

Share this post


Link to post

Not seeing Mytopo as an option with map preferences set to the "Leaflet" option.

 

If you use the Geocaching Map Enhancements userscript, you can get My Topo maps back by clicking the script's configuration (gear) icon, choosing "Add more maps", pasting the code below into the box, and hitting "Add mapsource".

 

{"alt":"My Topo", "tileUrl":"http://maps.mytopo.com/Groundspeak/tilecache.py/1.0.0/topoG/{z}/{x}/{y}", "attribution":"USGS map from <a href='http://www.mytopo.com/index.cfm'>MyTopo.com</a>", "minZoom":9, "maxZoom":16}

Sorry - the changes to the website broke GME in various complicated ways, including the configuration screens not working in Firefox. v0.5.10, uploaded today, should fix that and make the instructions above work again for adding back My Topo.

 

Also, follow these links if you're interested in better quality topo maps of Canada or New Zealand.

 

Any help for those of us who are not script savvy?

Userscripts are add-ons for your web browser that can change the way websites look or behave. They can work in most web browsers, apart from Internet Explorer. There are full installation instructions for GME at this address: http://userscripts.o...pts/show/109145

 

+1 I have that script installed FF, Mac Os X.6.8 but cannot figure out how to add that to the installed script. Clicking gear icon in Add-Ons manager with that script selected does not give me the options described.

You need to use GME's gear icon (at the bottom-left of the map screen), rather than the one in the FF add-on manager. If you don't see any new icons at the bottom-left of the map, then GME probably isn't installed properly. Make sure you've got the latest version and check these troubleshooting tips.

 

Thanks, jri, I finally got that to work as you described.... only to get a blank map page with "MYTOPO MAPS ONLY AVAILABLE IN SELECT APPS. etc" Curses, foiled again!!! I give up.

 

I got the same result as Colin & Daddy after updating my FF browser and adding the GME and the my topo script. Any hope of getting topos with cache icon overlay?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 8

×
×
  • Create New...