Jump to content
Sign in to follow this  
Followers 6
The A-Team

Notifications not being sent

Recommended Posts

Well, I think this topic is a lost cause. The last 7 posts (as well as a dozen others throughout) have absolutely nothing to do with the originally discussed problem. The issue has now been thoroughly buried so I doubt TPTB will ever fully understand there's a problem, and therefore it won't get fixed. Sigh.

 

@The A-Team:

 

I think I have to apologize here, since it was me who posted first about this email issue. At the time I did this however, the symptoms were exactly matching the topic of this thread.

 

Maybe a moderator can split the thread and move all the posts related to the current mail-server issue into some other thread or so.

Share this post


Link to post

It's fair to say that I already received some notification emails, including the one referred above. Thanks for your work!

Share this post


Link to post

Well, I think this topic is a lost cause. The last 7 posts (as well as a dozen others throughout) have absolutely nothing to do with the originally discussed problem. The issue has now been thoroughly buried so I doubt TPTB will ever fully understand there's a problem, and therefore it won't get fixed. Sigh.

 

@The A-Team:

 

I think I have to apologize here, since it was me who posted first about this email issue. At the time I did this however, the symptoms were exactly matching the topic of this thread.

 

Maybe a moderator can split the thread and move all the posts related to the current mail-server issue into some other thread or so.

Not to worry. The topic went off-topic right off the bat at post #2. Your post back in June was a perfect illustration of the problem in question, which I greatly appreciate. Unfortunately, it's probably all for nought. It's been a few months now with no acknowledgement of the problem by TPTB. I've since kept my thrice-weekly pocket queries running, which has caught several new caches where the publish notification never got sent. I now have a total of 4 FTFs on such caches.

Share this post


Link to post

I was checking in to see if others are having the same problem I am - not getting all my notification emails - and see that this is a common issue.

 

There have been a number of times when we are planning a day of caching and we look on the big map for our area and see some non-smileys in an area we have already cached out. We click on them and see that they were caches that were recently published and within our notification area (25 miles) but we never got an email about them. One day I did get two emails about new caches but I knew there was something still not right. The notifications I got were for numbered caches (in this case 'cache name' 4 and 'cache name' 5) and when I went to the listing for number 5 I saw that the instructions said that the other four had to be found to find number 5. What? I only got notification of 4 and 5. There are others? So I clicked on the big map and there were the other three caches in the same park as the two I got notification about but never got emails for.

 

I have received all the various notification emails when I have published a cache this past week and I believe I'm getting all the notification emails from those who have found my caches. But I'm not getting all of the newly published notifications. I double checked my notification settings and they are still enabled and have the distances correct. I've checked my spam folder and there are no emails from geocaching.com/Groundspeak there.

 

I read the thread linked to in an earlier post about an issue Groundspeak was having that they say was resolved on or about July 30 but there have been a couple of new caches in my area that have been published since then that I still haven’t had notifications for.

 

It's not even about getting FTF on these. But its frustrating to know that we've planned a trip and come back to find out there was another cache (or caches) in that same area that we missed because we aren't getting the notifications. Not sure if there is something else I can do to assure that I get all the notifications.

Share this post


Link to post

I did not get notifications for three caches published on August 28; I got notifications for other caches both before and after August 28, so it is not a problem on my end, but a site bug.

The missing notifications were for: GC3VMQY, GC3VMQ0, and GC3VN03

Share this post


Link to post

Any others not seeing notifications specifically for caches being Archived by a Reviewer? I had one on my watch list "disappear" in this manner and it was kind of surprising since I *did* receive a notification for the previous note from the same reviewer! Bug or Feature?

 

I'm pretty sure this was not a "general notification failure" as I'd gotten other notifications from my watch list in the same time period…

 

ADmuk

Share this post


Link to post

Been seeing the same thing for a while now, intermittently I notice that I missed receiving some notifications. Mostly I've noticed archived notifications being missed. It's very hit and miss, a batch of things may happen around the same time and I'll get some notifications but not others in the batch.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 6

×
×
  • Create New...