Sign in to follow this  
Followers 2
TXRex

Send to GPS not working

9 posts in this topic

On Thursday April 12th I updated my Garmin communicator plug-in after a prompt from the geocaching.com website and since then I have been send cache information to my Garmin 60CSx GPS. I can download .loc files, import them to BaseCamp and send them to my GPS as waypoints, but I cannot send them as caches directly from the site.

0

Share this post


Link to post

I tryed to send caches to my Delorme PN40 today using the sent to my gps tab, I then get this message 1) Checking for browser plug-in

A newer version of the plugin is available; click the Download button to download and install the latest version. When I click on install the ltest version I get this.

 

The page cannot be displayed

You have attempted to execute a CGI, ISAPI, or other executable program from a directory that does not allow programs to be executed.

--------------------------------------------------------------------------------

 

Please try the following:

 

•Contact the Web site administrator if you believe this directory should allow execute access.

HTTP Error 403.1 - Forbidden: Execute access is denied.

Internet Information Services (IIS)

 

--------------------------------------------------------------------------------

 

Technical Information (for support personnel)

 

•Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.

•Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Configuring ISAPI Extensions, Configuring CGI Applications, Securing Your Site with Web Site Permissions, and About Custom Error Messages.

•In the IIS Software Development Kit (SDK) or at the MSDN Online Library, search for topics titled Developing ISAPI Extensions, ISAPI and CGI, and Debugging ISAPI Extensions and Filters.

 

I have sent an email to Groundspeak but not with all this detail. I double checked and I have the latest 2.9.670319 frimware from Delorme. Any idea what I can do to solve this?

0

Share this post


Link to post

PC or Mac?

Sorry, Mac.

And wow....just re-read my post....

 

I have been unable to send cache information to my GPS.

0

Share this post


Link to post

Mac.

There's a known problem with the Garmin Communicator plugin for Macs, which I don't think has been resolved yet. If you do a search in the forums, you can probably find one of the many related topics.

0

Share this post


Link to post

I tryed to send caches to my Delorme PN40 today using the sent to my gps tab...

 

camper248, please see this thread for help on this issue.

0

Share this post


Link to post

I tryed to send caches to my Delorme PN40 today using the sent to my gps tab, I then get this message 1) Checking for browser plug-in

A newer version of the plugin is available; click the Download button to download and install the latest version. When I click on install the ltest version I get this.

 

The page cannot be displayed

You have attempted to execute a CGI, ISAPI, or other executable program from a directory that does not allow programs to be executed.

--------------------------------------------------------------------------------

 

Please try the following:

 

•Contact the Web site administrator if you believe this directory should allow execute access.

HTTP Error 403.1 - Forbidden: Execute access is denied.

Internet Information Services (IIS)

 

--------------------------------------------------------------------------------

 

Technical Information (for support personnel)

 

•Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.

•Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Configuring ISAPI Extensions, Configuring CGI Applications, Securing Your Site with Web Site Permissions, and About Custom Error Messages.

•In the IIS Software Development Kit (SDK) or at the MSDN Online Library, search for topics titled Developing ISAPI Extensions, ISAPI and CGI, and Debugging ISAPI Extensions and Filters.

 

I have sent an email to Groundspeak but not with all this detail. I double checked and I have the latest 2.9.670319 frimware from Delorme. Any idea what I can do to solve this?

We have the exact problem using a PN-30. I will look for replies to you about this. -hamfolk

0

Share this post


Link to post

I had the same experience. I emailed gc.com, and received a response which included the following suggestion.

 

"While DeLorme works on this bug fix, we suggest visiting Delorme's website in order to download and update the new plug-in. www.delorme.com/plugins/gpsplugin.aspx . Once you have the update the "Send to GPS" feature will work on geocaching.com."

 

I followed the suggestion, and download to GPS works just fine now.

Edited by Old Bet
0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 2