Jump to content

? Character in lat/long numbers


Recommended Posts

Is it me or does everybody have the ? character when getting the lat/long on the cache details page

example http://www.geocaching.com/seek/cache_details.aspx?ID=56448

 

I cut and paste these settings into mapsource but always have to delete the ? character and I am not sure why it is there.

 

Also it would be nice if you could pick the setting it would use so you can paste it into your software you are using. I use mapsource and it has to be in the format

N 40 19.605 W 111 41.331

not

N 40° 19.605 W 111° 41.331

 

Maybe have a default but then in your profile you could change how it displays. This would make it easy to copy and paste into your program of choice without have to edit the characters.

It would be cool if in your profile you could select how you want it to display

 

What do othe people think?

Link to post

To make the degree symbol, ° , use the ascii character that is universally recognized, rather than a graphic character which might not show up correctly. To do this, hold down the "ALT" key and then type the number keys 0176 on your numeric keypad.

 

As for your question, I think it takes all of 5 seconds to delete the symbol. And if you're importing mass waypoints, it's likely you can automate it (if only by doing a search and replace in Notepad). You want a site design feature and a user-specified option for that????

 

x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

Some mornings, it just doesn't pay to chew through the leather straps. - Emo Phillips

Link to post

I am just throwing out some ideas is all. What would be easier to program on the server side is at the very bottom of the page maybe have single lines with friendly cut and paste info. It would just be a few lines of code with ASP.

Link to post

quote:
Originally posted by agentjack:

I cut and paste these settings into mapsource but always have to delete the ? character and I am not sure why it is there.


It's there because it belongs there.

quote:
Originally posted by agentjack:

I use mapsource and it has to be in the format

N 40 19.605 W 111 41.331

not

N 40° 19.605 W 111° 41.331


Not everyone uses Mapsource. I use Mapsend which requires the degree symbol, so copying and pasting into Mapsend works fine the way it is. It's easier to delete the symbol than to add it. Maybe Mapsource can put out a patch to fix their bug.

quote:
Originally posted by agentjack:

It would be cool if in your profile you could select how you want it to display

 

What do othe people think?


 

I'm ok with this as long as the default is to remain as it is, and as long as creating the option doesn't take away from the more pressing fixes needed around here.

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...