Jump to content

Pocket Query Returning 0 Caches


Recommended Posts

Hello All,

 

I'm wondering if anyone knows why when I try to run a Pocket Query for my Zip Code it returns zero results? I've gone as far as 50 miles around my zipcode, chose every option as far as cache type and area types and still I get no results. When I do simple Hide and Seek searchs for my area I get tons of results but running a Pocket Query nothing.

 

Hopefully that makes sense and more so hopefully someone has run into this before. Thanks in advance!

Link to post

You likely have chosen some mutually exclusive criteria.

 

The most common is to select both: "caches you have found" and "caches you have not found". That will always result in zero caches as it is impossible for any single cache to have been both found and not found by you.

 

Take a look at Markwell's FAQ - http://www.markwell.us/pq.htm

It wasn't that criteria but you're correct, since I chose all the attributes that was what was zeroing my results out. When I chose all the attributes my thinking was that any of those would be ok, not necessarily mandatory. I appreciate the quick response and great help... my little brain was racked here.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...