Jump to content
Sign in to follow this  
Followers 1
Tante.Hossi

Updating Statistics --> 500 - Server Error

Recommended Posts

Every time I try to update my Waymarking stats manually, I get a 500 - Server Error. 'We're sorry, your request has resulted in an error.'

The statistics are updated when look look at my profil page again.

 

This seems clearly to be a bug.

Does anyone else have this problem too?

Share this post


Link to post

This is a known bug. Everyone is affected. Go back and refresh the page is the only work-around for the posting statistics.

I recently noticed this does not work with the visit statistics. The last updated time changes, but the numbers stay the same. There you have to wait 24 hours.

Share this post


Link to post

As indicated this is a known bug. Once you receive the error use the back button on your browser and then refresh.

Share this post


Link to post

OK, it seems to be a known bug. Maybe someone could fix it. :blink:

Yeah, wouldn't you think so?

 

So, I use my back button, then check my waymark list or something else, then go back to the "statistics" link, and it really is updated. Kind of weird, but it works.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...