Jump to content
Sign in to follow this  
Followers 0
BigNick

Browsing with Lynx

Recommended Posts

Why can I now not view cache pages when I use Lynx as my browser? Travel Bug pages are OK, but I get a 'Location URL is not absolute' when I try and get a 'Nearest Cache' page. I am sure I used to be able to use Lynx...

Cheers

Nick

Share this post


Link to post

It's not the non-absolute location URL that's tripping up Lynx, it's the code on geocaching.com that tries to protect the database against halfwitted attempts at spidering all of the data.

 

To make Lynx work, hit 'o' (lowercase O) to bring up the options screen, arrow down to the "User-Agent Header" line, and delete the part that says "libwww". Then hit enter, arrow down to "Accept Changes" and everything should work until you exit Lynx. You'll need to do this each time you restart Lynx, unless you put the new User-Agent in your lynx.cfg. You'll have to read the manual for that, though; I don't know how to do it offhand.

 

warm.gif

Share this post


Link to post

Cool, that worked - thanks Fuzzy (I will have to RTFM as I don't have to use Lynx often, and I will probably forget what I need to change next time icon_biggrin.gif)

Cheers

Nick.

Share this post


Link to post

Cool, that worked - thanks Fuzzy (I will have to RTFM as I don't have to use Lynx often, and I will probably forget what I need to change next time icon_biggrin.gif)

Cheers

Nick.

Share this post


Link to post

Hey, look at that, there is a button at the top of the options that allows you to save config to disk - guess I won't need to read the manual icon_wink.gif

Nick

Share this post


Link to post

Hey, look at that, there is a button at the top of the options that allows you to save config to disk - guess I won't need to read the manual icon_wink.gif

Nick

Share this post


Link to post

Doh, I spoke too soon - the User-Agent is not saved in the config. There is a command line option to change it, so I could always create an alias if all else fails icon_smile.gif

Cheers

Nick.

Share this post


Link to post

Doh, I spoke too soon - the User-Agent is not saved in the config. There is a command line option to change it, so I could always create an alias if all else fails icon_smile.gif

Cheers

Nick.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

×
×
  • Create New...