Jump to content

Garmin 62s


Followers 0

Recommended Posts

Hi Happy New Year to All.

I have a Garmin 62s. I can remove the gpx files by connecting my PC, that part is simple. I have one file that is marked as found. Try as I might I cannot remove it from the GPS. I have also tried a factory reset, no joy. I have tried making it a waypoint and deleting that, but the file is still there. Any advice apart from throw it away will be appreciated. Many thanks. Colin

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...