Jump to content

Garmin Oregon 200 and Garmin Communicator Issues


Recommended Posts

So we got our very first handheld GPS and must say. Never do I think I will go with Garmin again. We got a Garmin Oregon 200 and already cannot even get it set up past the SUBSCRIPTION. Went on geocaching.com and tried to send a cache to GPS by selecting Send to GPS. Well it asks for a download of a plugin, that is fine, but then when I try to run it it states that Windows Media Player v11 or higher must be installed before running the Plugin? Seriously? Okay I try that, and it takes me to a Windows validation screen asking me to buy a validation or validate Windows? (which Im pretty sure I did years ago, any way to check?) Such USELESS steps to take to get a GPS to connect to its computer. Hoping other company products are not like this one, but in the meantime, stuck with it, so does anyone know how to get around this stupid validation of WINDOWS? or not needing Windows media, or finding another source to get windows media other than the fail microsoft url....


Link to comment

Hopefully you are going to throw your computer out the window because that’s your problem. The easiest way to get around it is to use Pocket Queries which the GPS was designed to use. You run a Pocket Query, unZip it to the Garmin>GPX folder and you are done. Using the send to GPS or the GPX button creates a GPX file. Your GPS is limited to 200 GPX files. Therefore you are limited to 200 geocaches using these methods. A Pocket Query contains up to 1000 geocaches in a single GPX file.

Link to comment

Hi -


these are good suggestions, I think?, but in order to select send to GPS I am presented with the window again that states Garmin Communicator Plugin NOT detected. Then it provides me with a link to download and install now. And then thats how I run into all of the errors with windows media player etc. Now I am on the phone with Microsoft...yes this has gone all downhill to THEM even, stating that their download center or something is WRONG because I have a validated version of windows but their download link to windows media player 11 is asking for a stupid validation authentication each time I try to download. Even though when I go start program accessories system tools activate windows it states that windows is already validated. I just never dreamed that having an actual handheld GPS is more inconvenient than an automotive TOmTom GPS (which we have been using for 2 yrs inputting the latitude and long) and still having a high success rate... I thought it would be simple plug and play ...but really is turning out to be a set of events it seems.


P.S. I am using windows XP and IE8.

pss When I run pocket queries, that gives me an option to map a route, but sometimes I do not want all of those geos picked up by the query to show in my Garmin, there are only a select few that I want...so I am selecting the send to GPS button on the right of EACH individual geocache link, I am assuming that is how to do it ...

Link to comment

You must learn to use your PC with your gps. Here is a posting from another topic which provides basic steps.


from TXHooligans on another posting:

"Set up a pocket query.. I have one that runs every other day and gives me all the caches I havent found. It puts it in a .gpx file that I can download this file from the website. Just drop this file in the gpx directory on your gps.

Use the usb cable and plug it into your computer. It will be recognized as a flash drive. Find the gpx directory and you are good to go."


The pocket query will download as a zip file. Unzip it and "drop" it into your gpx as per above.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...