Jump to content
Sign in to follow this  
Followers 0
Fryguy1111

Geomate Jr. Update Kit issues

Recommended Posts

I purchased my sons a Geomate Jr. and its update kit, installed the software on my laptop, but can't get anywhere with the update. I switch on the Geomate Jr, plug it into my laptop, select the region and caches, and then receive a popup saying "You must install the software kit in order to use this feature". I've installed, uninstalled, rebooted, used Firefox (even made a change in the browser as instructed), tried IE8, but still get the same message. I did see my Windows install a drive for the connection at some point.

 

I'm beginning to think this is an issue with the security on my laptop, but I'm not not too familiar with the Computer management part of My Computer to feel comfortable messing with it. I do have Sophos security software installed, if that's any help.

 

I've contacted Apisphere for assistance as well, but not heard anything yet.

 

Thanks

Share this post


Link to post

It's been a while but I seem to recall the update software only works with Internet Explorer. I also recall there being some kind of ActiveX control that must be installed first. Did you get any kind of pop-up or that little bar at the top of the browser window asking for permission?

Share this post


Link to post

During the update process I would get notices that I have to change my Firefox settings to get the update to work. The real solution would be for Geomate to fix the problem on their end, but I'm not holding my breath. It's just easier for me to use an old IE 6 version I still had hanging around. Good Luck.

Share this post


Link to post

I've contacted Apisphere for assistance as well, but not heard anything yet.

 

Thanks

 

I'm curious if they get back to you and if so what they said. Let us know.

Share this post


Link to post

I've contacted Apisphere for assistance as well, but not heard anything yet.

 

Thanks

 

I'm curious if they get back to you and if so what they said. Let us know.

 

Apisphere will get back to you. I've emailed them a couple of times with satisfactory results. I recently got the update kit to work flawlessly on my Mac using Firefox. It works just fine on a Windows machine I have as well.

 

What I can tell you is that it does in fact work with Firefox and that there was a problem with a recent (but not the latest) release of Firefox. I would suggest you download the latest Firefox if you haven't already done so. It does work.

 

It seems like you've already read the tutorials as you've even tweaked that one necessary security setting which changes the default setting from False to True. You may just have that version of Firefox that has an issue with the update kit.

 

Give that a try. I hope it helps.

Share this post


Link to post

It works for me in Firefox with Windows 7. You just have to catch the "Allow" warning which comes up quick. If you miss that it times out then you have to repeat the steps all over again. Even in IE that "allow or deny" message will come up and you have to be very quick to respond otherwise it times out and the browser interprets it as "deny". You then have to close browser, re-open, navigate to site again, plug it in and watch for that allow message.

Share this post


Link to post

Thanks, everyone. I got it to work using IE rather than Firefox. It was the ActiveX that was the issue. I'll work with it at a later date to get it to work with Firefox. But for now, we're good to go...and even uploaded one of my PQ's so my boys and I can find the same geocaches, in particular, the premium ones and ones with a Difficulty and/or Terrain of 5 that the standard upload doesn't account for.

 

Again, thanks for the quick responses. Also, since I've not heard back from Adisphere, they could be on vacation this week.

Share this post


Link to post

I need help desperately. I just bought the kit and can't get it to work. I've tried both IE 7.0 and latest version of Firefox. I installed the software kit, connected the geomate to the laptop, launched Firefox and change the setting from False to True per instruction. I still cannot update the geomate. I'm getting "you must install the software kit in order to use this feature" error. I check the port under Device Manager and it shows Silicon Labs CP210x USB to UART Bridge(com4). So, the driver got installed successfully. Am I missing something?

Thank you so much in advance for your help!!

Share this post


Link to post

I need help desperately. I just bought the kit and can't get it to work. I've tried both IE 7.0 and latest version of Firefox. I installed the software kit, connected the geomate to the laptop, launched Firefox and change the setting from False to True per instruction. I still cannot update the geomate. I'm getting "you must install the software kit in order to use this feature" error. I check the port under Device Manager and it shows Silicon Labs CP210x USB to UART Bridge(com4). So, the driver got installed successfully. Am I missing something?

Thank you so much in advance for your help!!

 

I've not had a single issues since my switch to IE and the latest Firefox seems to work as well (I got a new laptop and installed the drivers without any issues). Have you contacted Brand44 directly for support at geomate@brand44co.com? Have you tried the stand-alone Geomate GUI to import your PQ's to see if that works? I can't find the link at Geomate Jr. site, but the app is called geomateQtGuiApp.exe and may be found on the internet. You just start it, it connects to your Geomate Jr., then you browse to your PQ's GPX file and download it to your Geomate Jr.

 

If you want the Geomate stand alone GUI and can't find it, email me and I'll zip it and send it to you.

Share this post


Link to post

I need help desperately. I just bought the kit and can't get it to work. I've tried both IE 7.0 and latest version of Firefox. I installed the software kit, connected the geomate to the laptop, launched Firefox and change the setting from False to True per instruction. I still cannot update the geomate. I'm getting "you must install the software kit in order to use this feature" error. I check the port under Device Manager and it shows Silicon Labs CP210x USB to UART Bridge(com4). So, the driver got installed successfully. Am I missing something?

Thank you so much in advance for your help!!

 

I've not had a single issues since my switch to IE and the latest Firefox seems to work as well (I got a new laptop and installed the drivers without any issues). Have you contacted Brand44 directly for support at geomate@brand44co.com? Have you tried the stand-alone Geomate GUI to import your PQ's to see if that works? I can't find the link at Geomate Jr. site, but the app is called geomateQtGuiApp.exe and may be found on the internet. You just start it, it connects to your Geomate Jr., then you browse to your PQ's GPX file and download it to your Geomate Jr.

 

If you want the Geomate stand alone GUI and can't find it, email me and I'll zip it and send it to you.

Share this post


Link to post

Someone please HELP! I lost the program I was using to install pocket queries known as geomateQtGuiApp.exe when I got a different computer recently. When I Google it, it tells me that it can't be found. Thanks in advance for any help.

Edited by arkgal56

Share this post


Link to post

Someone please HELP! I recently had to get another computer so I had to reinstall the Update Kit. But it tells me it isn't installed and brings up the message about Active X. It's been a long time since I had this problem before and I can't remember what to do. I also lost the program I was using to install pocket queries known as geomateQtGuiApp.exe When I Google it, it tells me that it can't be found. Thanks in advance for any help.

 

The Update Kit works best with IE and I've not had any issues once I switched. But if you are using IE and getting those errors, try turn ActiveX on: http://help.yahoo.com/l/us/yahoo/mail/yahoomail/settings/settings-28.html

 

If using Firefox, this is from another post:

 

You will need to change some security settings on Firefox. You will need to:

1.Type "about:config" into the URL address field and hit "enter". After saying "yes, I'll be careful", This will open up and new window.

2.Now find the entry labeled "signed.applets.codebase_principal_support" (It’s near the bottom)

3.Change the value to "true" by double clicking "false". You are now ready to go.

 

Hopefully one of those helps. And if you want that geomateQtGuiApp.exe, check your email later today. I'll send it to you.

Share this post


Link to post

Hi Fry Guy, I am having some trouble updating my geomates. The website appears to be working and I think my problem is actually something I have downloaded into windows (it is asking me to open or save and is not recognizing the geomate.) Anyhow, I am thinking the upload of the PQ might be the easiest/quickest fix for me since I am trying to get these babies uploaded for a vacation. Could you please send me that geomateQtGuiApp.exe ? Email is meshell11345@hotmail.com

 

Thanks so much!!!!

HarveyCircleofFun

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...