Jump to content

Garmin GPS V turning off when connected to computer.


Ramness
Followers 0

Recommended Posts

Having a problem with an older Garmin GPS V that has begun turning off once it has established a connection with my computer. It’s not every time but it is frequent. It also takes a significant amount of time to acquire satellite reception when it is connected to the computer.

 

I use the GPS connected to my laptop running Garmin nRoute while driving for directions, been using this setup without a problem for several years. I’ve had a problem with it losing data connection while driving but it reconnects on its own a couple seconds later and up to now that has been a non issue. Now when it reconnects the GPS will sometimes turn off after the message comes on the GPS screen that it’s connected. Even though it just lost connection it will still take quite a while to find the satellites again once turned back on.

 

When the GPS is not connected to the computer it acquires satellites quickly (under 10 seconds), operates normally and stays on till I power it off

 

So far I have tried…

 

3 Different GPS Antennas

2 Different Power/ Data cables

Different USB/ Serial adapter

Data cable only while running on battery power

Changed USB Port it was plugged into

Checked for new drivers for the USB/ Serial Adapter cable.

Did a hard reset on the GPS

Did System restore on computer to a date prior to the problem

I also called Garmin. Since the unit is so old they no longer offer support on it.

 

Has anyone that uses or has used this model in the past experienced this issue? Any other ideas on how fix this issue? Thanks in advance!

Link to comment

It has been a long, long time since I used my GPS V, but to tell you the truth, it sounds like it's starting to go out. I'm not sure if this will help, but I replaced my unit after it was stolen with a 60CSx and have never looked back. It was almost a perfect upgrade with MUCH FASTER satellite finds, mapping and changes. Also, I have all of North America maps on my unit because I was able to add more micro-SD memory into it. I don't need to keep going to back and picking and choosing regions. However, there are differences that I'm not sure were changed with the 62S unit or not, but you can't go horizontal for automobile mode. The map screen then becomes itty-bitty when all navigation text windows are shown. There's no "detour" button and holding the find button down won't take you home but will take you to man overboard (useful on a boat, but not for driving). Everything else is much better than the GPS V.

 

So, my advise is to just bite the bullet and buy a new (or used) 60CSx if you can afford it. They both use the same accessories other than than the bike/automobile mount.

Edited by nathantw
Link to comment

OK I don’t believe the problem is with the GPS. I still had my older laptop that I previously used while driving connected to the same GPS. Charged the battery on the older laptop the other day and plugged it in to the GPS, connected just fine and found the satellites quickly with the GPS plugged in. Cycled it on and off several times while connected and the GPS did not turn off or take to long to get satellites.

 

I uninstalled nRoute and reinstalled it although I’m not sure how thorough the process was as it still had all my waypoints, tracks and settings in it after it was reinstalled. That did not help, still powers off. The current computer is only a year old, not sure if a windows update is causing the problem or there is some other sort of conflict, no new hardware or programs have been installed since July. I tried all the USB ports on both the docking station and the computer and many different comm port #s. I’m not to computer savvy so that is all I know to do.

 

Don’t see much point in buying a new GPS for a computer conflict issue, I rather like my old simple GPS V. Nissan makes a housing for my Xterra that replaces part of the dash and folds out and holds a Nuvi and its powered dock. If I were going to spend any money it would be on that setup. I have heard though that you can’t interface the Nuvis with nRoute while moving like you can with the older handheld units.

Link to comment

I have now tried a total of 4 computers. I still have my previous 2 laptops that had Mapsource and nRoute on them. I also just tried my little Dell Mini, same issue.

 

The 2 older ones had an older copy of Mapsource (2005 I think) that I purchased second hand from a friend after he upgraded and I was never able to unlock. The GPS Acquires satellites and stays on when connected to both of those laptops. My 2 newer laptops with a copy of Mapsource that I purchased new and unlocked are the ones giving it the problem. Seems a little backwards.

 

I have uninstalled nRoute and Mapsouce and reinstalled and still have the problem. I also wiped out all of the tracklogs, routes, and waypoints out of nRoute incase one of those files were causing the problem. I am almost tempted to buy a used GPS V on eBay just to try it but I honestly don’t believe the problem is with the GPS since it works fine on its own when the 2 newer laptops are not connected to it. Too bad I don’t know anyone in there area with one of these I could try.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...