Jump to content

News on Avatars in forum


el10t
Followers 0

Recommended Posts

quote:
Originally posted by el10t:

 

Is there any news on the fixing of the forum avatar bug? Are the little pictures going to come back at all or have they gone forever?


Infopop just rolled out the production version of Opentopic 2.2.0 (we've been using the beta version up until now). We're hoping that the bugs in the style sheets have been corrected and will be trying them shortly. I'm watching their support forums to see if any other Opentopic customers have issues with the new style sheets before I try them again here. I'll wait about a week to see if anything surfaces and then we'll give them another go.

 

-Elias

Link to comment

Nothing strange ... except my ugly mug icon_biggrin.gif

 

Let me add to that ... font and size of font changed ... I'm using IE 6.0 ... it's no problem though ... just different.

 

348_2702.gif

 

[This message was edited by Hawk-eye on May 06, 2002 at 09:25 AM.]

Link to comment

Nothing strange ... except my ugly mug icon_biggrin.gif

 

Let me add to that ... font and size of font changed ... I'm using IE 6.0 ... it's no problem though ... just different.

 

348_2702.gif

 

[This message was edited by Hawk-eye on May 06, 2002 at 09:25 AM.]

Link to comment

My profile set to "No Avatar", but one still shows up in new posts. How do I get rid of it completely?

 

Also, these things are a hideous addition to the forums. What a incredible waste of bandwidth and time.

 

Once I figure out how to get rid of mine, I hope everyone else follows suit.

Link to comment

quote:
Originally posted by MrGigabyte:

...

Once I figure out how to get rid of mine, I hope everyone else follows suit.


 

Don't get your maple leaf in a wad amigo ... make sure your profile is set as you say it is ... then log out of the forums and the page ... then log back in ... that should normally take care of this hideous blight on mankind icon_biggrin.gif

 

----------------------------------------------------------------

Co-founder of the "NC/VA GEO-HOG ASSOCIATION"

... when you absolutely have to find it first!

Link to comment

quote:
Originally posted by MrGigabyte:

...

Once I figure out how to get rid of mine, I hope everyone else follows suit.


 

Don't get your maple leaf in a wad amigo ... make sure your profile is set as you say it is ... then log out of the forums and the page ... then log back in ... that should normally take care of this hideous blight on mankind icon_biggrin.gif

 

----------------------------------------------------------------

Co-founder of the "NC/VA GEO-HOG ASSOCIATION"

... when you absolutely have to find it first!

Link to comment

quote:
Originally posted by MrGigabyte:

My profile set

 

Also, these things are a hideous addition to the forums. What a incredible waste of bandwidth and time.


 

Toggle your images if you don't like it or get a faster connection - I happen to like them. toungeass.gif

 

MajBach

You can't have everything,where would you put it?

1compass.gif

Link to comment

quote:
Originally posted by Hawk-eye:

make sure your profile is set as you say it is ... then log out of the forums and the page ... then log back in ... that should normally take care of this hideous blight on mankind


 

I have rebooted my entire network! They are still there. I s other posters have the same problem as this is also posted to General forum.

 

Try loading that thread on a dial up. It is now close to half a meg! All stupid avatars.

Link to comment

quote:
Originally posted by MrGigabyte:

....I have rebooted my entire network! ....


 

But did you LOG OFF Groundspeak and Geocaching pages prior to rebooting ... do that and then log back on and post. You're old post will not have changed ... but the new post should be without the dreaded avatars ... by the way ... I'm yanking your chain ... dial ups can really suck ...

 

----------------------------------------------------------------

Co-founder of the "NC/VA GEO-HOG ASSOCIATION"

... when you absolutely have to find it first!

Link to comment

icon_eek.gif Well you got me ... I haven't got a clue ... you must have pissed off the Avatar gods icon_biggrin.gif

 

Email Jeremy and see if they can remove it for you.

 

----------------------------------------------------------------

Co-founder of the "NC/VA GEO-HOG ASSOCIATION"

... when you absolutely have to find it first!

Link to comment

icon_eek.gif Well you got me ... I haven't got a clue ... you must have pissed off the Avatar gods icon_biggrin.gif

 

Email Jeremy and see if they can remove it for you.

 

----------------------------------------------------------------

Co-founder of the "NC/VA GEO-HOG ASSOCIATION"

... when you absolutely have to find it first!

Link to comment

I was having a similar problem with my signature. It would not replace the old signature with a blank, despite all of the normal steps of logging in and out, etc. The only way I could get it to not display the old signature was to put something into a new signature other than a blank field. Don't know if that is relevant to your problem or not.

 

Alchemist2000

Link to comment

Here's another thought ... physically delete the graphic that you are using for the avatar from the list of graphics under your profile ... then do the log out and back in thing ... worth a try.

 

----------------------------------------------------------------

Co-founder of the "NC/VA GEO-HOG ASSOCIATION"

... when you absolutely have to find it first!

Link to comment

quote:
Originally posted by MrGigabyte:

Logged out, deleted cookies, swithced systems, switched IP's, switched browsers, switched OS's. If there is an avatar with this post, then this is may well be my last post to the forums untill this bug is fixed.


I believe I deleted the Avatar from your profile, but I'm not sure why the profile setting isn't propogating between the sites. I'll look into this and see what I can find out. In any case, your Avatar should be removed.

 

-Elias

Link to comment

quote:
Originally posted by JasonW:

I believe the same thing is happening to the signatures - I cleared mine out several hours ago from my profile page, but it still pops up here....

 


 

JasonW ... your avatar ... who's the picture of? That really looks familiar.

 

----------------------------------------------------------------

Co-founder of the "NC/VA GEO-HOG ASSOCIATION"

... when you absolutely have to find it first!

Link to comment

quote:
Originally posted by JasonW:

Well it's actually the picture of the winning pilot in the 1929 Schneider Trophy - Flying Officer HRD Waghorn - not sure why he'd look familiar to you though


 

Thanks ... the why is because I ate, slept, and lived anything that flew from the time I was a kid ... Probably read every book on aviation ever written at one time in my life. Probably saw that photo somewhere ... again ... thanks for the info ... think I'll go read up on this guy. Any particular reason you've used him on your profile? ... just curious.

 

----------------------------------------------------------------

Co-founder of the "NC/VA GEO-HOG ASSOCIATION"

... when you absolutely have to find it first!

Link to comment
Guest
This topic is now closed to further replies.
Followers 0
×
×
  • Create New...