Jump to content

the login bug


Kite and Hawkeye
Followers 0

Recommended Posts

.. is fixed, right? Yay.

 

But I've encountered some other odd behavior. I went to log a find this morning, and discovered I'd been logged out; the "log your visit" link was a "log in to log your visit" link. No problem. I logged in.. and was immediately taken to the forum main page, not to a "log your visit" page or even back to the cache page. I wasn't interested in forums right then, and hadn't done anything to indicate that I wanted to go to the forums. Is this expected behavior?

Link to comment

... because I ran into something very much like what you describe.

 

It may have something to do with an older URL or link you are using. Some of the Web programs on the site were changed recently from xxxxx.asp to xxxxx.aspx. If you're using the wrong extension (because you're pulling it up from a bookmark or a shortcut), you could see the kind of behavior you're describing.

 

I can't tell you where to find the bad link, but if you are using saved links or shortcuts to get to the logon page, you might try going there from the geocaching.com home page link and then logging in.

 

But I could be wrong. It wouldn't be the first time.

Link to comment

I was having this sort of problem early today (and yesterday too if I remember right). Not going from bookmarked pages either. The only way I remidied it was to turn off my computer and restart. What ever it was cleared it self up.

 

****************************************************

Quote me as saying I was mis-quoted.

Link to comment
Guest
This topic is now closed to further replies.
Followers 0
×
×
  • Create New...