Jump to content
Sign in to follow this  
Followers 0
Robinhood and his princess

HTTP 500.100 errors on map screens

Recommended Posts

Hello!

 

In the past week or so I've noticed it more and more, as I try to zoom in or pan on the map of my state, 75% of the requests return the error. I refresh, and about 50% get the page, the rest of the time it is 500.100 error again. Anyone else seeing this or is it just me?

 

Daron J. Wilson

Share this post


Link to post

I've been trying to load a state map for a few days - no luck. Hope it gets fixed soon.

 

-shilfiell

 

"I'm too old to be doing this" - me to nobody, from too high up in a pine tree.

Share this post


Link to post

You might want to read this post by Jeremy about this very problem.

 

Jeremys post

 

====================================

As always, the above statements are just MHO.

====================================

Share this post


Link to post

I can't get ANYWHERE on the map pages anymore!

 

Charlie

"One should never begin a journey by heading in the wrong direction."

Share this post


Link to post

Maps take way longer to generate if you are logged into the site. That's because all of your previous finds are shown as checkmarks instead of blue and orange cache icons. It is a bigger calculation load for the site to generate a map that's customized to the user's prior finds.

 

My experience has been that, if I log out and then generate the map I need, it loads much faster and on the first try. Of course, that doesn't help if what you are trying to visualize is found vs. not found. But, I hope this helps.

 

x-x-x-x-x-x-x-x-x-

A computer without Microsoft software is like a dog without a brick tied to its neck.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

×
×
  • Create New...