Jump to content

Oregon 'Arriving at Destination'


Followers 2

Recommended Posts

My Oregon when geocaching will beep and a screen will pop up saying 'Arriving at destination'. However, this happens at seemingly random points. I can be still 100m+ plus from the cache and it will tell me i'm there (usually when driving), but it will also happen again when I am closer (walking) to the cache (~10m).

 

Could anyone tell me why this is and if there is a way to change it or turn it off?

 

Thanks

Link to comment

it seems to depend not only on distance, but also on your current speed. since speed is highly variable when you're walking (at least from the GPS's point of view) it can give you an early warning. at least that's the only sensible explanation i could some up with.

 

AFAIK there's no way to turn it off, but the newest beta firmware seems to have it removed. of course the beta firmware has some issues with GPS performance (especially on the WAAS sector), so you may not want to use it.

Edited by dfx
Link to comment

it seems to depend not only on distance, but also on your current speed. since speed is highly variable when you're walking (at least from the GPS's point of view) it can give you an early warning. at least that's the only sensible explanation i could some up with.

 

AFAIK there's no way to turn it off, but the newest beta firmware seems to have it removed. of course the beta firmware has some issues with GPS performance (especially on the WAAS sector), so you may not want to use it.

 

never thought of that. /sigh

 

I guess i'll just wait for the beta to be finalized then get rid of it.

 

thanks

Link to comment

We were fooling around one day and decided that it makes the announcement about 40 seconds or so ahead of actual arrival.

 

For reasons noted elsewhere, I'm not going with either of the beta versions right now, but if this feature disappears in the release version, I'll be one happy camper. It's been a PITA since my first Garmin.

Link to comment

Same thing happens to me with my GPSMAP 76csx, whether I'm in the car or walking. I can be 500 ft from the cache and it says "Arrving at destination". This only started happening this year (2010). I've had this unit since 2004.

 

Wait. I've had some electrical system problems in my car this year, on the same circuit that my GPS plugs into. The car fuse has blown every 3 days. The fuse blows only when the amps exceed the fuse rating. I better see if my 76csx has an internal fuse. I learned too late that the cig lighter (which powers my gps) and my car interior lights (which blew out) are on the same fuse.

Edited by chuckr30
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...