Jump to content
Sign in to follow this  
Followers 6
JYoungman

iPhone v4.2 Release Notes

Recommended Posts

My GC app has stopped working at all, as of today. It worked fine yesterday, but now it won't get past the first loading screen? I have a 3G, and did the update the other day, but was working fine after the update. Only stopped respondiing today. Anyone got any ideas?

 

Scubacrazy666

 

I am having the same issue...it worked when I first headed out this morning and I have not been able to get a connection with geocahcing thorugh it for the few hours. I have the iPhone 4 and did an update a few days ago.

Share this post


Link to post

incredibly slow for me too - finding nearby caches takes around 60 seconds if I'm lucky enough not to get a time out message.

Share this post


Link to post

Version 4.2.1 and 4.2.2 are sooooooooooo slow. If I enter text into any of the fields, all letters typed keep lit before the previous word(s) appear. It's not usable in the field. Also 4.2.2 keeps transmitting or receiving data endlessly. The data indicators keeps rotating until the phone is put in flight mode. Then typing text is as it should be.

Share this post


Link to post

Hi

 

I´m having troubles after updating to IOS 4.3.2. Iphone App crash.

 

thanks

victor emm.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 6

×
×
  • Create New...