Sign in to follow this  
Followers 6
hoosier guy

Garmin "send to GPS"

67 posts in this topic

When I hit the Send to GPS button the box comes up "Can't get it to run? Try installing the latest plugin here."

 

So I instaled the latest plug in & the latest drivers, clicked on the test page and the dialoge box says

"Communicator Plugin is properly installed and up to date, version 2.9.2.0.

Garmin GPS device is detected and communicating properly:"

 

Yet I can not send caches to my GPSr, any ideas?

0

Share this post


Link to post

When I hit the Send to GPS button the box comes up "Can't get it to run? Try installing the latest plugin here."

 

So I instaled the latest plug in & the latest drivers, clicked on the test page and the dialoge box says

"Communicator Plugin is properly installed and up to date, version 2.9.2.0.

Garmin GPS device is detected and communicating properly:"

 

Yet I can not send caches to my GPSr, any ideas?

 

Same here, reinstalled and everything. Glad to know it's not just me!

0

Share this post


Link to post

Garmin has recently updated their software to work with our new schema. You will want to switch your setting in your profile from 1.0 to 1.0.1. We will be fixing this on our side soon.

 

To change these settings, please follow these steps:

 

1) Log into Geocaching.com

2) Select “Your Profile”

3) Select “View Account Details” on the right side of the page

4) Select “Change” under “Your Preferences”

5) Change “GPX Version” from 1.0 to 1.0.1

6) Click “Save Changes”

 

I hope this fixes it!

0

Share this post


Link to post

Garmin has recently updated their software to work with our new schema. You will want to switch your setting in your profile from 1.0 to 1.0.1. We will be fixing this on our side soon.

 

To change these settings, please follow these steps:

 

1) Log into Geocaching.com

2) Select “Your Profile”

3) Select “View Account Details” on the right side of the page

4) Select “Change” under “Your Preferences”

5) Change “GPX Version” from 1.0 to 1.0.1

6) Click “Save Changes”

 

I hope this fixes it!

 

This did not work. Is it the website?

0

Share this post


Link to post

This didn't work for me either. Tried to contact Garmin and that was a joke. Anybody have any other ideas?

0

Share this post


Link to post

When I hit the Send to GPS button the box comes up "Can't get it to run? Try installing the latest plugin here."

 

So I instaled the latest plug in & the latest drivers, clicked on the test page and the dialoge box says

"Communicator Plugin is properly installed and up to date, version 2.9.2.0.

Garmin GPS device is detected and communicating properly:"

 

Yet I can not send caches to my GPSr, any ideas?

 

I did the same, on several computers and different browsers. This is a very recent problem because I got my very first cache to my GPSr just the other day. I thought "What a great feature!" Then it stopped working.

0

Share this post


Link to post

Grrrrr....me too! I even downloaded EasyGPS from somewhere - get lost on the internet some days...THAT program would let me download & put stuff on my garmin - but it would only give me the names & the coordinates - no descriptions or logs or hints. Starting over...deleted everything from it & trying to figure it out again. Some days technology is so frustrating!

0

Share this post


Link to post

New Garmin etrex Venture HC - Same problem, same fixes, same results - Used it yesterday and it worked fine.

0

Share this post


Link to post

New Garmin etrex Venture HC - Same problem, same fixes, same results - Used it yesterday and it worked fine.

 

Very frustrating. It didn't work for me either. So is this something that needs to be fixed with the website as well?

0

Share this post


Link to post

it needs to be fixed right away, im sure im not the only person freaking out about not being able to go geocaching tomorrow

0

Share this post


Link to post

I'm having the same problems. First noticed it about 4:00PM ET. Happens on both computers. Probably a website problem but I wish Groundspeak would give some status

0

Share this post


Link to post

I am having the same problem with my Delorme PN40.

0

Share this post


Link to post

I'm having the same problem with my Garmin Vista HCx. :santa: I wanted to take the kids out tomorrow.

0

Share this post


Link to post
:santa: I have eTrex Venture HC - same problem! worked fine yesterday. soooooo frustrating - plugins & everything up to date. Tried what was mentioned earlier (changing to 1.0.1). nothing working! Help!!!!!
0

Share this post


Link to post

it needs to be fixed right away, im sure im not the only person freaking out about not being able to go geocaching tomorrow

 

I'm freaking out too!! :santa:

0

Share this post


Link to post

Getting the same thing on my Rino 120. Worked without issue this morning.

0

Share this post


Link to post

Well gang I am glad it is not my GPSR or comuter that is screwed up but sorry tht you are having the same trouble. Im off work tomrrow and had high hopes of a good day of caching.

0

Share this post


Link to post

I should have checked in here first. Just found my cable and was trying to get it set up to download to my old technology garmin legend and got the same message. thought I was doing something wrong but apparently not. Hope it gets fixed soon. Newby wants to get going here.

0

Share this post


Link to post

This is more for those that are PM's.

 

Ok, I created a new, never run before, PQ of an area I have never been to. I submitted it and it was created in about 2 minutes. I was then able to open it with Mapsource and GSAK and then place those caches onto my 60CSX, Legend HCX, and my Delorme PN.

 

My recommendation for those that are PM's is to do this process for the area that you are going to visit tomorrow. I usually only use the "Download to GPS" tab when a new cache has appeared near me, otherwise I run a PQ of the area I want to visit that day and update GSAK and then load the caches onto my GPSr.

 

For those that are not PM's, you could down load an area as .loc files and load them via GSAK, mapsource, or some other process.

 

Good luck.

0

Share this post


Link to post

I encountered this problem a couple weeks ago with eTrex Venture HC. Just wanted to add to NicoleLackey's 1.0.1 post - THEN run a new PQ!

0

Share this post


Link to post

Agreed, PQs continue to operate without any problems.

Edited by dfl1
0

Share this post


Link to post

Same issues here with my 60csx. I have tried firefox and exploder...er...explorer as well as two different cables and internet sources.

 

KB7PLO

0

Share this post


Link to post

Same problem here with Garmin Dakota 20

I had same problem found temporary fix which works but is cumbersome. Save each location as a loc file, give each one a different name, use mapsource to load in each location as a waypoint (File, open, .....) then sent to garmin gps using send to device button. gets me out of the mire untill the site fixes problem

0

Share this post


Link to post

Same here with 2 different Garmin GPS's, started yesterday morning GMT for me. Will not send to GPS and tells me to install latest plugin even though it is and the Garmin site works OK. Come on guys there have got to be a lot of unhappy people out there and a cumbersome work around fix which ao318 cleverly came up with is not the answer. :santa:

0

Share this post


Link to post

Garmin has recently updated their software to work with our new schema. You will want to switch your setting in your profile from 1.0 to 1.0.1. We will be fixing this on our side soon.

 

To change these settings, please follow these steps:

 

1) Log into Geocaching.com

2) Select “Your Profile”

3) Select “View Account Details” on the right side of the page

4) Select “Change” under “Your Preferences”

5) Change “GPX Version” from 1.0 to 1.0.1

6) Click “Save Changes”

 

I hope this fixes it!

Nope ! Nice try, thanks but it doesnt work at least not wit my colorado 300. Anyone comes up with an other solution ??? Still everything is recognized and of course, I can transmit files and data from GARMIN to PC but once I activate the "send to GPS" button,.............same effect

0

Share this post


Link to post

Same thing here with Dakota 20.

Switching from 1.0 to1.0.1 takes no effect un the problem with sending to GPS. Communicator Plugin is current.

0

Share this post


Link to post

Same thing here with Dakota 20.

Switching from 1.0 to1.0.1 takes no effect un the problem with sending to GPS. Communicator Plugin is current.

Summing up all the recent inputs, the only reason on this ocurrance, will be on the side of Groundspeak. I already did send a mail to Groundspeak and I hope that at this time, the are already working hard on the solution of this "general fault.

0

Share this post


Link to post

I've figured out how to make a PQ and move it to GSAK, but now how to i get the ones i want from GSAK to my GPS?

0

Share this post


Link to post

I've figured out how to make a PQ and move it to GSAK, but now how to i get the ones i want from GSAK to my GPS?

If you want just the contents of the PQ moved onto your GPS via GSAK then the easiest way I have found to do it is:

 

When you import the PQ GPX file into GSAK, in the dialog box, check the box that says "Set user flag" and also check the box that says "Clear all user flags first"

 

(You can import the GPX file again to get it to set the flags if you have already imported it)

 

Then use the GSAK saved built in filter for "User Flag (GSAK default)"

 

Now you should have just the contents of your PQ showing in GSAK.

 

Now export to your GPS and it will send over just the filtered, flagged caches, which will be the contents of your original PQ.

 

Hope that helps and that I have understood what you are trying to do.

Edited by Lovejoy and Tinker
0

Share this post


Link to post

I've figured out how to make a PQ and move it to GSAK, but now how to i get the ones i want from GSAK to my GPS?

If you want just the contents of the PQ moved onto your GPS via GSAK then the easiest way I have found to do it is:

 

When you import the PQ GPX file into GSAK, in the dialog box, check the box that says "Set user flag" and also check the box that says "Clear all user flags first"

 

(You can import the GPX file again to get it to set the flags if you have already imported it)

 

Then use the GSAK saved built in filter for "User Flag (GSAK default)"

 

Now you should have just the contents of your PQ showing in GSAK.

 

Now export to your GPS and it will send over just the filtered, flagged caches, which will be the contents of your original PQ.

 

Hope that helps and that I have understood what you are trying to do.

Thanks a lot for your help with this other option, with GSAK. Have a good time, hohell

0

Share this post


Link to post

When I hit the Send to GPS button the box comes up "Can't get it to run? Try installing the latest plugin here."

 

So I instaled the latest plug in & the latest drivers, clicked on the test page and the dialoge box says

"Communicator Plugin is properly installed and up to date, version 2.9.2.0.

Garmin GPS device is detected and communicating properly:"

 

Yet I can not send caches to my GPSr, any ideas?

 

:santa: I am facing exactly the same difficulty since this morning!

 

Cheers

0

Share this post


Link to post

Garmin has recently updated their software to work with our new schema. You will want to switch your setting in your profile from 1.0 to 1.0.1. We will be fixing this on our side soon.

 

To change these settings, please follow these steps:

 

1) Log into Geocaching.com

2) Select “Your Profile”

3) Select “View Account Details” on the right side of the page

4) Select “Change” under “Your Preferences”

5) Change “GPX Version” from 1.0 to 1.0.1

6) Click “Save Changes”

 

I hope this fixes it!

 

Nope

Keep smiling :santa:

0

Share this post


Link to post

My one day off I can go cache and this happens. :santa:

0

Share this post


Link to post

Is there an official announcement confirming that they know there is a serious issue and that something is being done about it? I've been locked out so-to-say since yesterday afternoon.

0

Share this post


Link to post

Garmin has recently updated their software to work with our new schema. You will want to switch your setting in your profile from 1.0 to 1.0.1. We will be fixing this on our side soon.

 

To change these settings, please follow these steps:

 

1) Log into Geocaching.com

2) Select “Your Profile”

3) Select “View Account Details” on the right side of the page

4) Select “Change” under “Your Preferences”

5) Change “GPX Version” from 1.0 to 1.0.1

6) Click “Save Changes”

 

I hope this fixes it!

 

Nope

Keep smiling :santa:

 

Hello together,

 

I have the same problem since today. On Sunday I sent the last Cache to my eTrex HCx and it worked fine as always. PlugIn 2.9.2.0 works on three browsers (Seamonkey, IE8, Firefox) and also the Garmin Test Page says: eTrex Visty HCx (Unit ID...) found!

 

Hope, that it will work in a short time? Changing the GPX-Version to 1.0.1 had no efect.

 

Best regards

 

Fröschkönigin

0

Share this post


Link to post

Is there an official announcement confirming that they know there is a serious issue and that something is being done about it? I've been locked out so-to-say since yesterday afternoon.

That would be nice to know too. This sucks we have a few new caches around we want to go find. It would be nice for them to let us know they are aware of this.

0

Share this post


Link to post

Now I am getting a new message that I have to agree to the Groundspeak agreement, and to read it then click on I accept, then hit submit. Did all that and get a red message saying I must do this in order to download. I did do this several times with the same message.

 

HELP!

0

Share this post


Link to post

When I hit the Send to GPS button the box comes up "Can't get it to run? Try installing the latest plugin here."

 

So I instaled the latest plug in & the latest drivers, clicked on the test page and the dialoge box says

"Communicator Plugin is properly installed and up to date, version 2.9.2.0.

Garmin GPS device is detected and communicating properly:"

 

Yet I can not send caches to my GPSr, any ideas?

 

I did the same, on several computers and different browsers. This is a very recent problem because I got my very first cache to my GPSr just the other day. I thought "What a great feature!" Then it stopped working.

Me too. It just started this morning.

0

Share this post


Link to post

Now I am getting a new message that I have to agree to the Groundspeak agreement, and to read it then click on I accept, then hit submit. Did all that and get a red message saying I must do this in order to download. I did do this several times with the same message.

 

HELP!

 

This happens (You must accept the License Agreement before continuing.) whether I have checked the I accept box or not.

0

Share this post


Link to post

Not a getting started issue. Moving to a more appropriate forum

0

Share this post


Link to post

Same thing with my oregon 550. No joy with the fix [}:santa:]

0

Share this post


Link to post

Not a getting started issue. Moving to a more appropriate forum

 

this is surely a problem with Groundspeak. I cannot even get on the profile to change the settings without an error. They have changed something that needs a patch or be put back the way it was. The Delorme cannot even find a plugin. Is someone at Groundspeak working on the problem or just moving threads in the forum? a little "relax, we are working furiously on it" would relieve some frustration out here.

Edited by shrineclown
0

Share this post


Link to post

Just tried my Oregon 550 and unable to download anything, used Garmin website to download latest version and also changed to 1.01 as per previous instruction...HELP!!!

Edited by Yo Eddy
0

Share this post


Link to post

Nope, not me either

 

Garmin has recently updated their software to work with our new schema. You will want to switch your setting in your profile from 1.0 to 1.0.1. We will be fixing this on our side soon.

 

To change these settings, please follow these steps:

 

1) Log into Geocaching.com

2) Select “Your Profile”

3) Select “View Account Details” on the right side of the page

4) Select “Change” under “Your Preferences”

5) Change “GPX Version” from 1.0 to 1.0.1

6) Click “Save Changes”

 

I hope this fixes it!

0

Share this post


Link to post

Hi cachers,

 

It appears this is a bug on our site. We are working to fix it asap. Thanks for reporting it!

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 6