Sign in to follow this  
Followers 0
goosegogger

Mapsource not showing detail

5 posts in this topic

Hi all, I have just succesfully loaded a free map to my device, it shows amazing detail, however when I open up 'mapsource' on my pc and then do a 'transfer' the mapsource is only showing very basic base map, what am I doing wrong ?

 

Jim

0

Share this post


Link to post

1. Is the map checked/active? Look under View > Switch to Product

2. Is the map detail active? Look under View and make sure the "Basic Map Only" item is NOT checked.

0

Share this post


Link to post

Thanks for the reply MM, there doesn't seem to be any maps to select except the 'PC basemap' ?, I've tried to upload from device and not getting the loaded (free) map thats on my Garmin to show up in mapsource ? ;)

0

Share this post


Link to post

What free maps are you using and how did you initially install them onto the device?

 

Usually, the mapping sites give directions how to download and install your maps using mapsource as the map converter. Once you have done this,you should now be able to see your maps on mapsource.

0

Share this post


Link to post

It sounds to me like you downloaded a map .img file and loaded that into your device. Best I can tell, MapSource cannot use these directly. Some sites offer map data with an install program that will make the data available to MapSource. You can then use MapSource to create .img files based on selected map tiles.

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0