Jump to content

Webupdater with Garmin 62s


vaetanone
Followers 1

Recommended Posts

Just did a webupdater update for my Garmin 62s from Ver 2.4 to Ver 2.5. Everything appeared normal until the process completed. Unplugged unit from computer. Normally here it turns off. Then heart palpitations started. Unit hung at the startup page where Garmin is displayed with small blue triangle over n. Waited as palpitations continued, waited longer. Tried to turn off using on/off button. Nothing. More palpitations, started searching for manual update procedure. Finally removed battery, cursed thing finally went off. Re-inserted battery, normal startup, shows correct Version, loaded caches, all appears normal. Palpitations calmed down. Anybody else seen this?

Link to comment

Yep... Mine seems a bit delayed on some loads.

I downloaded from gsak and it looked like nothing was deleted...so I did it again.

The second time, the old caches were deleted, but I couldn't see the 1700 new caches I had loaded.

So...I downloaded one more time. It looks correct now.

 

I used their website and the DASHBoARd to update my software. It worked the second time.

 

I guess as long as it works when I'm done, ...... I'm going caching. :)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...