Jump to content

My Garmin GPSMAP 60CSx is not communicating


CachinSpree
Followers 0

Recommended Posts

I have not been too active with Geocaching this year and now I am having problems. I was going to do a little cachin' this weekend but for some reason, my GPS and computer are not talking. I ran a PQ and updated my GSAK software to the latest version. I run the PQ as normal and click "send to GPS" and get the normal screen that I remember. It says ???? number of waypoints were downloaded but there is nothing in my GPS. I have downloaded many many PQ's to the same GPS in the past so it did work at one time. Does anyone have any pointers to get me going again? Thanks, Steven

Link to comment

It sounds like the "send to gps" worked. Check your waypoints again and this time sort by name since the sort by distance is limited to 50 miles from your current location.

 

smithdk, you are correct. I had deleted all of the old local waypoints from my GPS. I sorted by name and they are there. Thanks for the help and have a great cachin' weekend. Thanks again for the help, Steven

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...