Jump to content

PQ resulting in "No results"


gravechaser
Followers 0

Recommended Posts

My PQs used to run along just fine and were bring in results on a weekly basis. Roughly 3 weeks ago my PQs stopped returning results- the emails didn't have an attachment but just the line saying my Query had no results. I don't know why as I'd not tinkered with anything. I've gone back in to play around with my PQ settings with little luck. :P

 

I've double checked all my preferences on my queries and the only thing I can think of is perhaps my "placed during" choice needs tweaking. I had the top box called "none selected" marked as I wanted all active caches to be queried- regardless of when they were placed.

 

I'll give my specific setting choices- maybe some of you can see what I'm doing wrong. I've looked this over so many times it is probably something small that I'm overlooking and another set or 5 of eyes will help?

 

My main query is set at 150 caches of:

1. Any type

2. Any container

3. I haven't found, don't own and are available to all

4. Difficulty and Terrain are both greater than or equal to 1

5. Within Illinois

6. From my home coords

7. Radius of 30 miles

8. Placed during: am AGAIN trying the "between" 1 Jan 1995 to current week

9. Attributes- I've left those alone as I'm really not picky.

 

Thanks to any of you who have valid suggestions. I post occasionally, search often, and haven't found anything that helps me with this particular problem.

Link to comment

My PQs used to run along just fine and were bring in results on a weekly basis. Roughly 3 weeks ago my PQs stopped returning results- the emails didn't have an attachment but just the line saying my Query had no results. I don't know why as I'd not tinkered with anything. I've gone back in to play around with my PQ settings with little luck. :P

 

I've double checked all my preferences on my queries and the only thing I can think of is perhaps my "placed during" choice needs tweaking. I had the top box called "none selected" marked as I wanted all active caches to be queried- regardless of when they were placed.

 

I'll give my specific setting choices- maybe some of you can see what I'm doing wrong. I've looked this over so many times it is probably something small that I'm overlooking and another set or 5 of eyes will help?

 

My main query is set at 150 caches of:

1. Any type

2. Any container

3. I haven't found, don't own and are available to all

4. Difficulty and Terrain are both greater than or equal to 1

5. Within Illinois

6. From my home coords

7. Radius of 30 miles

8. Placed during: am AGAIN trying the "between" 1 Jan 1995 to current week

9. Attributes- I've left those alone as I'm really not picky.

 

Thanks to any of you who have valid suggestions. I post occasionally, search often, and haven't found anything that helps me with this particular problem.

 

The combination of 5 & 6 has been known to cause the problem you are experiencing.

Link to comment

I've played with my settings and took a preview of the query and it looked good but then when it ran...well...that's why I asked.

 

Wow, I didn't think of Illinois conflicting with my home coords but it makes sense! I'll go change that and see if it will run correctly. I'll post here if it doesn't help. Hopefully it will and I really really appreciate it!

Link to comment

The home coordinates issue should have been fixed a while ago.

 

Leave everything as a default, but then add things one by one.

 

30 mile radius from Home coordinates. How many results?

(This will also show you if you have your home coordinates set correctly.)

 

30 mile radius from Home coordinates in Illinois. How many results?

 

30 mile radius from Home coordinates in Illinois and are available to all. How many now?

 

30 mile radius from Home coordinates in Illinois, are available to all and I haven't found. How many now?

 

30 mile radius from Home coordinates in Illinois, are available to all, I haven't found, and I don't own. How many now?

Link to comment

"come through empty"

 

Did the preview not show results?

Do you have them set to return 1,000 caches?

Did the ones that returned "just fine" have less than 500 caches?

 

PQs that have more than 500 caches must have their results downloaded from the geocaching.com/pocket page on the download tab instead of attached to the e-mail.

Link to comment

"come through empty"

 

Did the preview not show results?

Do you have them set to return 1,000 caches?

Did the ones that returned "just fine" have less than 500 caches?

 

PQs that have more than 500 caches must have their results downloaded from the geocaching.com/pocket page on the download tab instead of attached to the e-mail.

 

Yepper, " came through empty "

 

All along a particular trail extending from Crystal Springs, Nevada to Tonopah, Nevada

 

Broke the trail into four distinct segments. ( roughly 325 caches per segment )

 

The previews all came back sound, showing content.

 

My weekend was spent doing " re-sends " which came back empty.

 

Late Sunday I began to receive sporadic joy. To-day, Monday all is well with the universe.

 

I am thinking mystical forces along the E.T. Trail Jimmie Jambed the P.Q. generator.

 

To the OP ( original poster ) try again ... make sure you have accepted the agreement ... you might have stalled at that point

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...