Jump to content

Problem uploading field notes file, Oregon 550T


Followers 0

Recommended Posts

Suddenly I can't upload my field notes to GC.com from my Oregon 550T. It has always

worked before. It just stopped working 2 weeks ago.

 

Nothing happens when I try to upload them. It doesn't leave any message saying that there aren't

any field notes or anything.

 

When I upload them to GSAK it all works just fine. No problems with dates or anything.

 

Anyone else who have had this problem?

Link to comment

I just did a test and my field notes on my Garmin .txt has the blank line at the beginning. Again, once I eliminated the blank line, the field note uploaded correctly. Any idea on how to permanently eliminate the blank line?

 

Thanks

Link to comment

just delete the file and start over. do that after every time you upload the file to gc.com. (where "starting over" isn't any specific action, just delete the file and leave it at that.)

Edited by dfx
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...