Jump to content
Sign in to follow this  
Followers 0
Harrald

Netscape ?

Recommended Posts

As a Netscape guy I can say that the mark page doesn't show the search area with Netscape. I loaded the page with explorer and there was no problem.

 

====================================

As always, the above statements are just MHO.

====================================

 

[This message was edited by Harrald on May 15, 2002 at 12:45 PM.]

Share this post


Link to post

I Guess I'll have to use Explorer to view this page then. I tried upgrading past 4.7 and went back a few days later. Thanks for the info.

 

====================================

As always, the above statements are just MHO.

====================================

Share this post


Link to post

Probably some poor HTML coding on my part. I'll look into it.

 

Jeremy

 

Jeremy Irish

Groundspeak - The Language of Location

Share this post


Link to post

AH HA - IE was the key

I'm using netscape 4.5 and no block there...

 

A note on the BENCHMARK page would help all of us netscape folks who are walking around lost (grin)

 

THANKS!

quote:
Originally posted by Jeremy Irish:

Probably some poor HTML coding on my part. I'll look into it.

 

Jeremy

 

Jeremy Irish

Groundspeak - The Language of Location


Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...