Jump to content

Wrong log date in My Finds PQ


dastaco
Followers 3

Recommended Posts

When I pulled my latest logs via "My Finds - Pocket Query", I noticed that a few of the log dates being reported were incorrect. In both instances, I noticed I had logged the wrong date, and then edited the log to revise the date. When I view the log on GC.com, the revised 'edited' log date is reported.

 

So, why does the PQ continue to report the original log date?

Link to comment

When I pulled my latest logs via "My Finds - Pocket Query", I noticed that a few of the log dates being reported were incorrect. In both instances, I noticed I had logged the wrong date, and then edited the log to revise the date. When I view the log on GC.com, the revised 'edited' log date is reported.

 

So, why does the PQ continue to report the original log date?

 

We'll need more info to investigate. Can you give us the cache code along with the original & revised date and time of the log?

Link to comment

I have the same issue on one of my caches. It is GC23JKQ. I originally logged it as March 6, 2010, and I changed it to March 5, 2010. Time? Unknown.

 

Are you still seeing this? I just ran the query used by the PQ generator and the date for that log was March 5.

Link to comment

I revised my log date of GC24XTO to March 15 and GC24A74 to March 19th, shortly after making the finds.

 

When I ran my PQ pocket query last night (March 27th) they both caches showed up as March 16th & March 20th respectively The orignal log dates.

Link to comment

I have the same issue on one of my caches. It is GC23JKQ. I originally logged it as March 6, 2010, and I changed it to March 5, 2010. Time? Unknown.

 

Are you still seeing this? I just ran the query used by the PQ generator and the date for that log was March 5.

 

Just ran my My Finds PQ before posting this message and it still showed as March 6. I change it in GSAK to March 5 but when I load a new My Finds it changes back to March 6.

Link to comment

I have the same issue on one of my caches. It is GC23JKQ. I originally logged it as March 6, 2010, and I changed it to March 5, 2010. Time? Unknown.

 

Are you still seeing this? I just ran the query used by the PQ generator and the date for that log was March 5.

 

Just ran my My Finds PQ before posting this message and it still showed as March 6. I change it in GSAK to March 5 but when I load a new My Finds it changes back to March 6.

 

I have some ideas about why this is happening, but due to work to improve site performance for this weekend, don't have the bandwidth to work on it at the moment. Thus, bug #15877 was born at approximately 12:52 PST.

Link to comment

Unfortunately locking the date in GSAK does not work for me because I import my PQs into GCStatistic. I guess I will have to wait for the fix.

 

ps. Will drewburlingame post to this thread when the bug is fixed, or is a way to check the status online? Just curious.

Link to comment

Unfortunately locking the date in GSAK does not work for me because I import my PQs into GCStatistic. I guess I will have to wait for the fix.

 

ps. Will drewburlingame post to this thread when the bug is fixed, or is a way to check the status online? Just curious.

 

I've added a note in the bug to post here when it's fixed.

Link to comment

Add my name to the list of folks experiencing this. In my case, all finds were logged with the correct date in the first place -some via iPhone, some at home via desktop. Since around Aug or Sep of last year, the same 15-20 gpx files will have bad dates attached to them after loading a My Finds PQ into GSAK and running the FSG macro. That said, both GSAK and FSG are innocent in this. I've become 99% sure that there's been something going on -intermittently, of course- with the robot that handles the My Finds PQ.

 

I go into GSAK, manually add a log with the proper find date, delete the log with the improper date, and all is good in the world until I run the next My Finds PQ (I've since taken to just manually loading gpx files into GSAK one at a time so as to avoid this recurring annoyance. Downside: I'm unable to reap whatever benefits there may be to using the PQ to begin with).

Link to comment

Bump.

 

I am hoping the developers can post an update on this bug related to reporting incorrect dates in pocket queries? This was assigned bug ID #15877.

 

From previous posts it looks like mambero had an idea what was causing the problem a few months ago.

 

Thanks,

Dastaco

Link to comment

Is there anyway to inquire about the status of a bug fix? Bug ID #15877 was assigned back in March, however the problem seems to persist. Is there somebody at Groundspeak that I can contact via email or phone for an update?

 

Thanks!

Link to comment
Guest
This topic is now closed to further replies.
Followers 3
×
×
  • Create New...