Jump to content

PQ's not running


kayak-cowboy

Recommended Posts

Set up a new PQ about 25 min. ago. Checked day of week etc........ Previewed out just fine. The problem is that the PQ has not generated at all....Just says NEVER in the area that show if it has generated. Maybe the hamsters in the generator need to be checked on......

Link to post

I have to agree. I didn't check the time, but I believe that its been about an hour so far. Still sitting there, unsent. I can't say if there's a problem or not, but I can say that it doesn't usually take this long, even on Friday nights, for me.

Link to post

7 hours and still waiting on the PQ that I set up at 11pm eastern time. Set up a new one this morning in hopes that it would run.............Nope!!!!!!

It would be nice if someone from Groundspeak would at least post to this thread and tell us what is going on.

Link to post

I'm glad it isn't just me. I just tried two, and they haven't generated yet. It better come through in the next 1 1/2 hours - I'm headed to a breakfast event and plan to cache afterwards, and if I don't get my PQ, then I'll have to use the illegal android app.

Link to post

I just found a work-around (and I don't know why I didn't think of this before) - I went to the "preview the search," then from that page, I just checked all the waypoints and downloaded them into GSAK. Of course, I had to do that 25 times in order to get all 500 caches, so it was a little tedious, but it was still easier than hand jamming each waypoint into the GPS, like we had to do back in the day.

Link to post

you'll be getting .loc files instead of .gpx

 

I know they are .loc instead of .gpx - but until my PQ generates (if ever), that's the best alternative I have right now. I can download 20 .loc waypoints at a time, or I can go to each of the 500 cache pages and download each .gpx one at a time.

Link to post

you'll be getting .loc files instead of .gpx

 

I know they are .loc instead of .gpx - but until my PQ generates (if ever), that's the best alternative I have right now. I can download 20 .loc waypoints at a time, or I can go to each of the 500 cache pages and download each .gpx one at a time.

 

yes but it sucks, especially for multies of which I like to do a few today. not 500 of course :)

Edited by Mars Express
Link to post

A number of folks that I ran into this morning at a caching event had the same story. They ran their PQ last night, but had not received them as of this morning, in time to go caching after the event. Caused a lot of consternation, at the very least.

 

Don't know if it is true, or if this helps, but one person told me that those that re-ran existing PQs got them almost immediately. Those that created new ones were the ones that had issues.

Link to post

Don't know if it is true, or if this helps, but one person told me that those that re-ran existing PQs got them almost immediately. Those that created new ones were the ones that had issues.

That's right, and also if you send an existing one to an laternate address it won't run.

Link to post

my normal queryies for sunday were waaaaaaaay late today...2 of my 5 for sunday ran at 1am pacific time....

normally all my queries run before 8am...today (well yesterday now - sunday) 3 of them didnt run about 3:25pm pacific time....wonder if their data center is having problems again? maybe they've still doing some repair work from the fire a few months back....

Link to post

My wednesday PQs ran but were received a lot later than usual. Thursday PQs arrived today (friday) and of the 3 PQs that should have run today only one ran but was send 6 times. Something is not running as it should :)

Link to post

I'm off to an event in Wales tomorrow and would really like today's my PQs to arrive before I leave! :)

The two pocket queries I'd requested about three hours ago just arrived. They seem to be working, but working slowly. Hopefully, you'll get your soon as well.

 

--Larry

Link to post

Its taken me countless times to get a PQ to run this afternoon, just keeps on saying NEVER but shows 272 caches in the preview. Its finally run now. :x

 

Groundspeak looking at this thread which has been running a few hours there appears to be a problem, any comments please?

Edited by Chaotica_UK
Link to post

Aha! I think I found a work-around. I went to an existing PQ that I had run before - for a totally different area. I changed the PQ to recenter on a different geocache and asked it to run I got it sent to me within 5 minutes. I am still waiting for the new PQ I created earlier this morning.

Link to post

Same thing was going on a FTF for a new puzzle instead spent hours trying to figure out what is going on. If I'm going to travel out to this area I want to do others nearby... I could have just hand entered and gone and probably should have. Darn...

 

Next thing I know I get a visitor and lost so much time I gave up on it. I just came back to see if the PQ ever ran and nothing. Day is shot I'm disappointed but I could have done something about it so I have nobody to blame.

 

I do hope this is fixed soon as it put a real damper on any weekend plans.

Link to post

Please can I have some of the stuff you're feeding that pesky PQ hamster?

My regular scheduled PQs have come through... in abundance... one of them came through 10 times in quick succession; others repeated 2 or 3 times but none of my 'new' PQs have run at all.

Link to post

Here it is another Friday night trying to run a PQ so I can go caching Saturday. And what do you know. The darn thing isn't working again. This is becoming ridiculous. Groundspeak is not taking very good care of their customers when things like this keeps happening. Come on how about a little customer service............

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...