Jump to content

Garmin Oregon Tracklog Disappears


JackShaft

Recommended Posts

Hi Guys,

 

I have read through the Oregon Wiki and didn't find anything on this, so I thought I'd throw it out here.

I upgraded from a GPSMAP 60Cx this past Fall to an Oregon 550t and I'm still not over the transitional hump.

 

My Oregon does something wierd while tracklogging:

I will usually tracklog difficult sections of a trail, for example, a tricky ice crossing, or a tight portage through a wooded area. My problem is that when I get across the river and "stop recording" my tracklog so as to not totally muttle up my screen with random movements, my track disappears!? It's in there somewhere I'm sure, but why would the Oregon not display a track that I just finished recording?

 

I know that on my 60, when I recorded (record on), the track was drawn on the screen and when I was finished (record off), the track stayed there.

 

Is there a setting that I am missing here?

 

Thanks for all of your help.

Link to comment

Hi Guys,

 

I have read through the Oregon Wiki and didn't find anything on this, so I thought I'd throw it out here.

I upgraded from a GPSMAP 60Cx this past Fall to an Oregon 550t and I'm still not over the transitional hump.

 

My Oregon does something wierd while tracklogging:

I will usually tracklog difficult sections of a trail, for example, a tricky ice crossing, or a tight portage through a wooded area. My problem is that when I get across the river and "stop recording" my tracklog so as to not totally muttle up my screen with random movements, my track disappears!? It's in there somewhere I'm sure, but why would the Oregon not display a track that I just finished recording?

 

I know that on my 60, when I recorded (record on), the track was drawn on the screen and when I was finished (record off), the track stayed there.

 

Is there a setting that I am missing here?

 

Thanks for all of your help.

You need to set it up to do this. In the set-up menu go to the tracks option. In there the top box gives you the options on how to record the track log. You need to select record and show on map.

 

Hope it helps.

Link to comment

You need to set it up to do this. In the set-up menu go to the tracks option. In there the top box gives you the options on how to record the track log. You need to select record and show on map.

 

Hope it helps.

 

You're not really getting it. I don't want to be tracklogging all of the time, just at certain times, otherwise my screen looks like a bowl of spaghetti. The problem I had was, when I switched the track mode to "Do not record", my track also disappeared. It's as though the Oregon uses the default setting of "Do not show track on map" for every track that you record.

 

Is there a way to set up the Oregon so that it will always display the track that it just finished recording?

Link to comment

Turn on recording (and check record and show on map) when you want the track to be visible, then " save" at the end of where you want it to be visible, then turn recording off.

Personally I leave recording on all the time, then delete what portions I don't want.

You can delete portions when you go in to save just a portion in track manager.

I just clear current track log (either save or delete) then "save" the portion I want to see and in track manager check "show on map".

Link to comment

Turn on recording (and check record and show on map) when you want the track to be visible, then " save" at the end of where you want it to be visible, then turn recording off.

Personally I leave recording on all the time, then delete what portions I don't want.

You can delete portions when you go in to save just a portion in track manager.

I just clear current track log (either save or delete) then "save" the portion I want to see and in track manager check "show on map".

 

Thanks for the work-around. I'll often just leave mine recording too, but for longer trips, it tends to make a mess. Refresh my memory, does the "Save" option come up after you stop recording and then head to the "Track Manager"? I just find it odd that the Oregon is set up so that the track you record does not show up on the map by default. That's the opposite of every other Garmin GPSr that I have had, but I guess they did it that way to keep your screen relatively clear.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...