Jump to content

Pocket Queries


BJ&Snurt101
Followers 3

Recommended Posts

Is there a problem with the Query generator? I tried to have all "My Finds" generated today. I know the generator fires periodically through the day; my query was registered about 7 hours ago. Wondering if anyone else is experiencing similar?

 

Frigid-in-Western-Maryland

 

When was the last time you requested the PQ for finds, you can only get it once a week.

Link to comment

Is there a problem with the Query generator? I tried to have all "My Finds" generated today. I know the generator fires periodically through the day; my query was registered about 7 hours ago. Wondering if anyone else is experiencing similar?

 

Frigid-in-Western-Maryland

 

When was the last time you requested the PQ for finds, you can only get it once a week.

 

Yep. I've d/l'd 'my finds' many times. I d/l'd a local pq today, but 'my finds' won't generate. Once a week I understand. I'm now wondering if a link is broken. Thanks for the comeback.

Link to comment

I am having a similar problem. I click on the "Add to queue" button, but it just refreshes the page and doesn't queue the query (normally, the button is disabled after clicking it). I last ran the my finds query on Dec. 29. I have tried several times with Firefox 3.5 and IE8 and get the same result every time.

 

Is there a problem with the Query generator? I tried to have all "My Finds" generated today. I know the generator fires periodically through the day; my query was registered about 7 hours ago. Wondering if anyone else is experiencing similar?

 

Frigid-in-Western-Maryland

Link to comment

I am having a similar problem. I click on the "Add to queue" button, but it just refreshes the page and doesn't queue the query (normally, the button is disabled after clicking it). I last ran the my finds query on Dec. 29.....

Yes it seems broken again. Getting the same thing. The last My Finds I ran was 5 months ago.

Link to comment

I find that you just have to click the button several times. I mean, like 6 times and it will finally generate. It will refresh and refresh, and then finally produce.

 

Persistance.

I just "refreshed" the page 25 times. Nothing. Does that qualify as persistence?

 

edit: I just realized I copy/pasted a spelling error. Fixed.

Edited by Cardinal Red
Link to comment

No, I never refreshed the page. I just kept clicking the button. Over and over.

 

And I must say, this has happend to me that last three weeks! I run this PQ every week.

 

Of course, the last My finds PQ I ran was on 1/3/10, so if that doesn't work, then maybe it's a new problem?

Sorry. I thought the "refreshed" in quotes more clearly indicated I was being facetious. Of course I hit the Add to queue box 25 times. All I got was 25 refreshes. But tomorrow will be seven days for you. It will still be broken. Try it. You'll see.

Link to comment

When things are working, you only need to click once. There is no automatic refresh and the Last Generated doesn't change until the PQ actually runs, so using that to determine that you have successfully submitted the request is an error.

 

Now clearly there is a problem. But the most likely thing is the My Finds hamster died and your requests are waiting in the queue for TPTB to replace the hamster.

Link to comment

Same problem here - have been trying to find a find query for the last couple of day. Sent a note to Geocaching.com, received a work # but no resolution.

 

No, please, not the dreaded work #. This could trigger FEMA-NIMS (national incident management system) involvement, and the solution could take months. I would think a systemic problem of this scope would find the teckies that be swarming to the servers, hard-linking their laptops with q15 minute deliveries of Seattle's Best.

 

I've tried punching the 'Add To Queue' repeatedly. The punching has morphed into left jabs; the button, not gray, is blue and purple.

Link to comment

I would think by this time Groundspeak would respond to this thread, do they ever check their site?????????

 

Scubasonic

Just because nobody has responded doesn't mean no one is aware. This really isn't something we need to find caches this weekend. They will come back after the weekend and fix it put another bandaid on it.

Link to comment

Is there a problem with the Query generator? I tried to have all "My Finds" generated today. I know the generator fires periodically through the day; my query was registered about 7 hours ago. Wondering if anyone else is experiencing similar?

 

Frigid-in-Western-Maryland

 

Add me to the list of people who are upset by this. I had big plans. I logged my 10,000th find yesterday and want a finds query of my first 10k. I guess I will just have to write everything down until this gets fixed.

Link to comment

Is there a problem with the Query generator? I tried to have all "My Finds" generated today. I know the generator fires periodically through the day; my query was registered about 7 hours ago. Wondering if anyone else is experiencing similar?

 

Frigid-in-Western-Maryland

 

Add me to the list of people who are upset by this. I had big plans. I logged my 10,000th find yesterday and want a finds query of my first 10k. I guess I will just have to write everything down until this gets fixed.

 

Well, Mine just decided to generate, so I am a happy camper. Good luck!

Link to comment

Maybe it's broke trying to figure out if a query is already in que?

 

Stop punching the button so many times. If it doesn't work on the first time it isn't going to work the second, third, fourth, fifth, sixth, seventh, eighth, ninth, tenth, eleventh, twelfth ..............twentysixth........eighty first time either.

 

The button doesn't change from clickable to greyed out until the query runs. So even if it is in the que until it runs the button will be clickable. So you keep clicking it until the query finally runs, in the meantime you have sent eighty more request that the server has to determine have already been run.

 

ONE PUSH then patience. If the query doens't run for several hours then you have a problem to report to Groundspeak.

Link to comment

Maybe it's broke trying to figure out if a query is already in que?

 

Stop punching the button so many times. If it doesn't work on the first time it isn't going to work the second, third, fourth, fifth, sixth, seventh, eighth, ninth, tenth, eleventh, twelfth ..............twentysixth........eighty first time either.

 

The button doesn't change from clickable to greyed out until the query runs. So even if it is in the que until it runs the button will be clickable. So you keep clicking it until the query finally runs, in the meantime you have sent eighty more request that the server has to determine have already been run.

 

ONE PUSH then patience. If the query doens't run for several hours then you have a problem to report to Groundspeak.

Thanks for pointing this out. I know it's confusing to a lot of people.

 

I do wish TPTB would change that transaction to be a bit more standard. Like giving immediate feedback that the site has registered the button press by dimming the button, then later giving feedback that the query actually ran. Rather like what happens when you submit a standard PQ: Something gets bolded when the query has run.

 

--Larry

Link to comment

 

Stop punching the button so many times. If it doesn't work on the first time it isn't going to work the second, third, fourth, fifth, sixth, seventh, eighth, ninth, tenth, eleventh, twelfth ..............twentysixth........eighty first time either.

 

 

So this doesn't work like an elevator button?!?!?! :laughing:

Link to comment

Is there a problem with the Query generator? I tried to have all "My Finds" generated today. I know the generator fires periodically through the day; my query was registered about 7 hours ago. Wondering if anyone else is experiencing similar?

 

Frigid-in-Western-Maryland

 

There is a problem with the website. I had at least ten geocaches that were new and I went to pull a query, I got three of the ten. So I decided to go out and cache anyhow and my Groundspeak app on my iPhone is failing me as well. It will not log into the network. Just seems it is always on a weekend when most are out caching. Not good.

 

Oh well, another day.

 

mtntrek

Link to comment

Maybe it's broke trying to figure out if a query is already in que?

 

Stop punching the button so many times. If it doesn't work on the first time it isn't going to work the second, third, fourth, fifth, sixth, seventh, eighth, ninth, tenth, eleventh, twelfth ..............twentysixth........eighty first time either.

 

The button doesn't change from clickable to greyed out until the query runs. So even if it is in the que until it runs the button will be clickable. So you keep clicking it until the query finally runs, in the meantime you have sent eighty more request that the server has to determine have already been run.

 

ONE PUSH then patience. If the query doens't run for several hours then you have a problem to report to Groundspeak.

Thanks for pointing this out. I know it's confusing to a lot of people.

 

I do wish TPTB would change that transaction to be a bit more standard. Like giving immediate feedback that the site has registered the button press by dimming the button, then later giving feedback that the query actually ran. Rather like what happens when you submit a standard PQ: Something gets bolded when the query has run.

 

--Larry

 

I agree. I assume the site's having problems again, since the My Finds didn't automatically go "dark". I know from previous attempts that pressing it once eventually works. I was hoping to get some stats going today but I guess I'll go caching instead :laughing:

Link to comment
Guest
This topic is now closed to further replies.
Followers 3
×
×
  • Create New...