Jump to content
Sign in to follow this  
Followers 2
daveindeal

GC website not loading

Recommended Posts

for the last 15 mins i have been uable to get onto GC website??

 

is this a local problme to me or a bit more widespread??

Share this post


Link to post

Working.

 

Usually when something isn't working on the net, it's only temporarily.

Share this post


Link to post

Looks like a problem to me.

Site behaves very weird since 45 minutes and now it shows "Service not available"

Share this post


Link to post

I looked at the servers and everything seems ok at the moment. Ill keep an eye on it for a while but we look fine at this point.

 

Please let me know if you have any further questions or concerns.

 

Thank you,

 

Michael LaPaglia

Community Relations Specialist

 

Groundspeak, Inc.

Share this post


Link to post

I looked at the servers and everything seems ok at the moment. Ill keep an eye on it for a while but we look fine at this point.

 

Please let me know if you have any further questions or concerns.

 

Thank you,

 

Michael LaPaglia

Community Relations Specialist

 

Groundspeak, Inc.

 

Website is now letting me in!! :) and it seems to all be working ok, so it was aproximatly 1hr i was unable top get ontothe website

Share this post


Link to post

I'm getting HTTP Error 503. The service is unavailable. at the moment.

 

According to "is it down for everyone", it's just me......but that doesn't help much. I'm gonna go eat breakfast.

 

Christmas was great, although I wanted a pony, and there was No Pony under the tree ): kinda like that HTTP Error :)

Share this post


Link to post

Service Unavailable

 

--------------------------------------------------------------------------------

 

HTTP Error 503. The service is unavailable.

 

HELP sometimes it lets me in then it won't does searches then it won't verry iffy and cannot get in for the last twenty minutes.

Regards

Share this post


Link to post

Was down for me, now working fine. I guess some got more coal for Christmas than others. :)

 

~erik~

Share this post


Link to post

Definitely NOT working here, with HTTP Error: 503. The iPhone app appears to be working normally, and I can load gc.com pages on my iPhone!? Weird.

Share this post


Link to post

for the last 15 mins i have been uable to get onto GC website??

 

is this a local problme to me or a bit more widespread??

 

I think she is down.

I can't log in either

Share this post


Link to post

well all I'm getting is

 

Service Unavailable

 

HTTP Error 503. The service is unavailable.

Share this post


Link to post

Add me to the list.........

 

"Service Unavailable

 

HTTP Error 503. The service is unavailable."

 

Bill

Share this post


Link to post

for the last 15 mins i have been uable to get onto GC website??

 

is this a local problme to me or a bit more widespread??

 

I think it might be a local problem. As far as I can tell, it works completely normally on my AT&T iPhone's Safari web browser... but getting the 503 error on my computer on Verizon FiOS. Perhaps Groundspeak did something screwy with browser detection code?

Share this post


Link to post

for the last 15 mins i have been uable to get onto GC website??

 

is this a local problme to me or a bit more widespread??

 

I think it might be a local problem. As far as I can tell, it works completely normally on my AT&T iPhone's Safari web browser... but getting the 503 error on my computer on Verizon FiOS. Perhaps Groundspeak did something screwy with browser detection code?

 

Apparently I spoke too soon :) After browsing a few pages and then clicking on my profile on my iPhone, I now get the 503 error on my iPhone as well.

Share this post


Link to post

for the last 15 mins i have been uable to get onto GC website??

 

is this a local problme to me or a bit more widespread??

 

I think it might be a local problem. As far as I can tell, it works completely normally on my AT&T iPhone's Safari web browser... but getting the 503 error on my computer on Verizon FiOS. Perhaps Groundspeak did something screwy with browser detection code?

 

I just tried Google Chrome and it works.

But IE 8 doesnt work

I think you may be correct

Share this post


Link to post

for the last 15 mins i have been uable to get onto GC website??

 

is this a local problme to me or a bit more widespread??

 

I think it might be a local problem. As far as I can tell, it works completely normally on my AT&T iPhone's Safari web browser... but getting the 503 error on my computer on Verizon FiOS. Perhaps Groundspeak did something screwy with browser detection code?

 

I just tried Google Chrome and it works.

But IE 8 doesnt work

I think you may be correct

 

Oh yea, Now it's not working on Google Chrome either

Share this post


Link to post

for the last 15 mins i have been uable to get onto GC website??

 

is this a local problme to me or a bit more widespread??

 

I think it might be a local problem. As far as I can tell, it works completely normally on my AT&T iPhone's Safari web browser... but getting the 503 error on my computer on Verizon FiOS. Perhaps Groundspeak did something screwy with browser detection code?

 

I just tried Google Chrome and it works.

But IE 8 doesnt work

I think you may be correct

 

Oh yea, Now it's not working on Google Chrome either

 

Same here with the Google Chrome. Seems like it works for a few page loads and then something craps out.

Share this post


Link to post

Unavailable in Western Mass. as well.

 

Just thought I would toss in my location as well, not that it matters much :)

Share this post


Link to post

Not working for me either. Interestingly, the iphone app seems to work though.

Share this post


Link to post

Service unavailable. I'm on Time Warner cable on the east coast if that helps narrow the issue down.

Share this post


Link to post

web06 works, but then when I try to log in, it takes me to the regular site and fails.

 

Same here in Germany :)

Share this post


Link to post

Service unavailable. I'm on Time Warner cable on the east coast if that helps narrow the issue down.

 

Good observation - If if matters - Bellsouth (AT&T) DSL, also east coast

Also down on AT&T 3G service.

Edited by WuffPack

Share this post


Link to post

Can someone feed the hampsters & get it running again?!!

 

IT'S CACHEMAS/GRINCHMAS TIME HERE IN CONNECTICUT, AND WE'VE ALL BEEN UP SINCE 4AM WAITING FOR OUR SERIES TO BE PUBLISHED!!!!

 

Thank you Emerald City!

Share this post


Link to post

It went down in Oz about 4 hours ago but went back up about 15 minutes later and now it is down again ....

Share this post


Link to post

I don't want to jinx it -- but -- it appears to be working for me now on Chrome, albeit VERY slowly.

Share this post


Link to post

If someone is up & running, would you kindly do a search of newly released caches in connecticut for me, and send me coords to the newest Cachemas & Grinchmas. a print screen would be wonderful....need hints, and parking coords too!

 

:o;):D

 

quiet Skippermark :)

Share this post


Link to post

web06 works, but then when I try to log in, it takes me to the regular site and fails.

 

Same here in Germany :)

I am not having any issues with web06. Working like a charm for me.

Share this post


Link to post

I don't want to jinx it -- but -- it appears to be working for me now on Chrome, albeit VERY slowly.

 

Back down again for me :) I jinxed it.

Share this post


Link to post

No soap here in PA either. Same 503 msg as the rest. I tried the web06 option, and I can load my profile page, but won't bring up any caches, and can't do a search. :-(

Share this post


Link to post

Not working in London, GB either, or if it does it gets stuck on my profile page. :)

 

Is GC staff still on holiday?

Share this post


Link to post

No soap here in PA either. Same 503 msg as the rest. I tried the web06 option, and I can load my profile page, but won't bring up any caches, and can't do a search. :-(

 

Try: http://web06.Groundspeak.com/login/default...%2fdefault.aspx

 

for login.

 

Brings up the search page, but won't actually do a search. Interestingly, when I access that way, it won't bring up my profile. ;-)

Share this post


Link to post

Normal site is now not working in Kent, England

 

but web 06 version is running (quicker than the normal version)

Share this post


Link to post

Looks like the web06 version generally works, however, many of the links in there are hard pointers to www.geocaching.com... but if you cut/paste the link you want to get to in, replace www.geocaching.com with web06.Groundspeak.com, it seems to work.

Share this post


Link to post

Normal site is now not working in Kent, England

 

but web 06 version is running (quicker than the normal version)

 

I think I'm posting about 15 minutes after Dave. Yep, it's working now. I don't think it mattered where in the world you were, I couldn't ping Geocaching.com when it was down.

Share this post


Link to post

If someone is up & running, would you kindly do a search of newly released caches in connecticut for me, and send me coords to the newest Cachemas & Grinchmas. a print screen would be wonderful....need hints, and parking coords too!

 

;):D:D

 

quiet Skippermark :)

Newest of each are from the 24th. :o

Share this post


Link to post

Just tried all the above suggestions, none seem to work. Can get to the home page and that is it. No searches on IE8, Chrome, Firefox and Blackberry Verizon.

Share this post


Link to post

seems to be back

 

Same here, looks like we're back in business.

 

LOL Or not.... Down again, but its a different error msg now. At least I managed to log my find from this morning. ;-)

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 2

×
×
  • Create New...