Jump to content

Garmin Oregon Beta 3.42 x00/x50 - Dec. 12 2009


g-o-cashers
Followers 8

Recommended Posts

New betas for all Oregon's released today which according the release notes seems to address the lock on road issue and geocaching dashboard problems post on these forums.

 

x00:

 

Changes made from version 3.41 to 3.42:

 

* Added date/time to Elevation Plot page when plot future is active.

* Added display of icons to the lists in Where To? > Waypoints and the Geocaching application.

* Fixed issue where vehicle position would switch between actual and on-road locations.

* Fixed issue where searching for a geocache from the Geocaching-Active widget would return to the map page without ever giving the option to navigate to the geocache.

 

https://buy.garmin.com/shop/store/downloads...5&pID=14904

 

x50:

 

Changes made from version 2.71 to 2.81:

 

* Added date/time to Elevation Plot page when plot future is active.

* Added display of icons to the lists in Where To? > Waypoints and the Geocaching application.

* Added phone numbers when available to POI review pages.

* Fixed issue where vehicle position would switch between actual and on-road locations.

 

https://buy.garmin.com/shop/store/downloads...5&pID=26875

Link to comment

Update loaded no problem on my Oregon 300; changes look fantastic. GREAT to see the corresponding icons next to the cache name, and to see icons next to waypoint names. Can't wait to get outside with it. I was happy with this GPSr before; these last two releases have taken it to a whole 'nother level.

Fantastic improvement. Still a ways to go, but I really can't complain.

 

Merry Christmas to all...

Link to comment

Fantastic release ! :(

 

One of my biggest gripes has been fixed - the elevation plot now shows the elevation for that recorded track in track manager rather than the current elevation (and now shows date and time). :D

 

This works historically too ! Well done Garmin !

 

My only outstanding gripe is the ability to measure distances between two points like I could on the legend hcx. Maybe next year ? Oh, and maybe better info on the beta releases being available - if it wasn't for this forum, I'd never find out about them !

 

Merry Xmas all !

Link to comment

FYI - Just upgraded the 400t and it seems to lock on to satellites much faster. Siting inside at my computer and it is locked on by the time it has booted up. Used to take longer and had to place it away from the front of the computer before.

Hope it works as well outside in the boonies.

Link to comment

Does anyone know, or can confirm, that this latest beta release stopped the "twitch", "wiggle", "jumping" of the map page I reported in the previous beta ver 3.41/2.71 thread?

 

Post #50 here: http://forums.Groundspeak.com/GC/index.php...11&t=237463

 

....or in this separate, but related thread: http://forums.Groundspeak.com/GC/index.php?showtopic=237902

 

Bill

 

I've heard from several people who saw the original issue that it did fix the problem.

Link to comment

Does anyone know, or can confirm, that this latest beta release stopped the "twitch", "wiggle", "jumping" of the map page I reported in the previous beta ver 3.41/2.71 thread?

 

Post #50 here: http://forums.Groundspeak.com/GC/index.php...11&t=237463

 

....or in this separate, but related thread: http://forums.Groundspeak.com/GC/index.php?showtopic=237902

 

Bill

 

I've heard from several people who saw the original issue that it did fix the problem.

 

Thank you...I think I'll give the new Beta a try on my 400t, and I'll report back.

 

Bill

Link to comment
New betas for all Oregon's released today which according the release notes seems to address the lock on road issue and geocaching dashboard problems post on these forums.

Great stuff, thanks.

 

A small suggestion - can you include the version # of the firmware and perhaps the date as well in the subject title? With a few threads floating around sometimes it is hard to figure out there's a new one released. Thanks!

Link to comment

Lotsa driving and a few caches last day or so, 3.42 on OR300 worked well.

 

Rejigged my caching workflow a little..set up a nice Automotive profile map + active dashboard view that obviates the need for switching profiles as you get close to the cache. Nice to get a new feature that actually mkaes caching even easier!

Link to comment

* Fixed issue where searching for a geocache from the Geocaching-Active widget would return to the map page without ever giving the option to navigate to the geocache.

This issue is fixed, however, if you don't select "Go" for that geocache and exit back out to the map screen, it shows the geocache location with the push-pin and not your current location. You have to drag the map and then exit to get your current position back. This is when the unit is stationary, I haven't tried it while moving.

 

JetSkier

Link to comment

* Fixed issue where searching for a geocache from the Geocaching-Active widget would return to the map page without ever giving the option to navigate to the geocache.

This issue is fixed, however, if you don't select "Go" for that geocache and exit back out to the map screen, it shows the geocache location with the push-pin and not your current location. You have to drag the map and then exit to get your current position back. This is when the unit is stationary, I haven't tried it while moving.

 

JetSkier

 

Hmmmm, good catch! Confirmed and repeatable on my 400t.

 

Bill

Link to comment

Looks like a great beta, did the update on the 400t and attempted it on the 300. I hit the power button in the middle of the flash on the 300 and removed the software during the flash. How do I get the system to now read the unit to attempt the 300 update?

 

Spot

Link to comment

Looks like a great beta, did the update on the 400t and attempted it on the 300. I hit the power button in the middle of the flash on the 300 and removed the software during the flash. How do I get the system to now read the unit to attempt the 300 update?

 

Spot

 

 

As a last resort go here:

 

http://garminoregon.wikispaces.com/Miscellaneous

 

Thanks for the reminder on the link, When I first got my Oregon I had to do Option #2 worked great and then upgraded to the current Rev. I was trying to hit the power button to increase the light during the update to show a friend the process of the update.

Edited by Spot2
Link to comment

Folks I need some help to identify whether my issue is 3.42 specific - I've only had it since upgrading (oregon 300).

 

The symptoms : I get the error 'waypoint memory full' when trying to manually add a waypoint (and when adding new pocket query gpx files, unit invariably hangs on first boot afterwards - convinced the two are connected). The error happened with all track gpx files and pocket query gpx files removed.

 

The cause : waypoint memory was 99% full and was made up of pocket query additional waypoints - the waypoints found in *-wpts.gpx (parking points, the blue flags of a multi-cache etc), even though those files had been deleted from the unit :) . Easily fixed by making a note of my few manually entered waypoints and using the reset menu to delete all waypoints.

 

Can anyone else confirm that specifically in the 3.42 beta, deleting all pocket query .gpx files still causes the waypoint manager to show the contents of *-wpts.gpx files. Or is this apparent in previous versions ?

 

Ta.

Link to comment

Can anyone else confirm that specifically in the 3.42 beta, deleting all pocket query .gpx files still causes the waypoint manager to show the contents of *-wpts.gpx files. Or is this apparent in previous versions ?

 

As far as I remember, my Oregon has never deleted waypoints when I removed the .gpx file. Thus, any waypoint from an old .gpx file would still show up in waypoint manager and eventually clutter memory.

 

I'd love to see an update which handled child waypoints better/differently than just adding them as waypoints to the waypoint manager. But I don't think that's gonna happen since garmin would probably have to update the whole geocaching data-structure.:-S

Link to comment

Folks I need some help to identify whether my issue is 3.42 specific - I've only had it since upgrading (oregon 300).

 

The symptoms : I get the error 'waypoint memory full' when trying to manually add a waypoint (and when adding new pocket query gpx files, unit invariably hangs on first boot afterwards - convinced the two are connected). The error happened with all track gpx files and pocket query gpx files removed.

 

The cause : waypoint memory was 99% full and was made up of pocket query additional waypoints - the waypoints found in *-wpts.gpx (parking points, the blue flags of a multi-cache etc), even though those files had been deleted from the unit :) . Easily fixed by making a note of my few manually entered waypoints and using the reset menu to delete all waypoints.

 

Can anyone else confirm that specifically in the 3.42 beta, deleting all pocket query .gpx files still causes the waypoint manager to show the contents of *-wpts.gpx files. Or is this apparent in previous versions ?

 

Ta.

 

This is normal behavior for the x00 Oregon's. Any gpx file which contains waypoints causes the waypoints to be copied into internal waypoint memory. Deleting the file has no impact (as it would w/geocaches), the waypoints stay in internal memory until you delete them.

 

This is fixed on the x50 Oregon's which support true sync between files and internal memory for tracks, waypoints and routes.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 8
×
×
  • Create New...